ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - FAN Issue with Z370 Pro4 on CHA_FAN 1 and 3
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

FAN Issue with Z370 Pro4 on CHA_FAN 1 and 3

 Post Reply Post Reply
Author
Message
PaperPlanePilot View Drop Down
Newbie
Newbie


Joined: 19 May 2018
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote PaperPlanePilot Quote  Post ReplyReply Direct Link To This Post Topic: FAN Issue with Z370 Pro4 on CHA_FAN 1 and 3
    Posted: 19 May 2018 at 6:29pm
Hy,
 
i have a Problem with my Z370 Pro4
 
The Chassis FAN 1 and 3 only run at full Speed.
I tried this with different types of fans with the same result.
 
After i run the FAN Setup in the UEFI an the A Tuning Tool only CHA_FAN_2 (and CPU FAN) has a usable result.
 
CHA_Fan_2 (an 3PIN 900RPM FAN) is OK and Looks like this:
 
100%  807 RPM
90%    889 RPM
80%    832 RPM
70%    754 RPM
60%    666 RPM :)
50%    571 RPM
40%    474 RPM
30%    367 RPM
20%     63  RPM
10%       0  RPM
 
CH_FAN_1 and CH_FAN_3 (Both 3PIN 900 RPM FANS) look like this
 
100%  827 RPM
90%    826 RPM
80%    827 RPM
70%    829 RPM
60%    828 RPM
50%    830 RPM
40%    831 RPM
30%    833 RPM
20%    833 RPM
10%    835 RPM
 
I also tried different UEFI Versions (actual 2.00) an reset is via CMOS Jumper,
Nothing changed.
Even the Fan that works on Connector 2 wont work on 1 an 3, and vice versa...


Edited by PaperPlanePilot - 19 May 2018 at 6:33pm
Back to Top
PaperPlanePilot View Drop Down
Newbie
Newbie


Joined: 19 May 2018
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote PaperPlanePilot Quote  Post ReplyReply Direct Link To This Post Posted: 19 May 2018 at 6:43pm
I Found this in the Manual, so CHA_FAN3 schould work with a Three Pin Fan ??div> 

2 x Chassis Fan Connectors (4-pin) (Smart Fan Speed Control)

??1 x Chassis Optional/Water Pump Fan Connector (4-pin) (Smart Fan Speed Control)

* The Chassis Optional/Water Pump Fan supports the water cooler fan of maximum 1.5A (18W) fan power.

* CHA_FAN2 and CHA_FAN3/W_PUMP can auto detect if 3-pin or 4-pin fan is in use.

Back to Top
badbri View Drop Down
Groupie
Groupie


Joined: 20 Feb 2018
Location: USA
Status: Offline
Points: 415
Post Options Post Options   Thanks (0) Thanks(0)   Quote badbri Quote  Post ReplyReply Direct Link To This Post Posted: 21 May 2018 at 8:18am
Have you tried manually creating profiles for fans on 1 and 3 ?  I created my own profiles, did not like the ones by "fan tuning".
https://www.passmark.com/baselines/V9/display.php?id=99573335296
Back to Top
Dmytro_o_o View Drop Down
Newbie
Newbie
Avatar

Joined: 26 Jul 2018
Location: Ukraine
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmytro_o_o Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jul 2018 at 4:02pm
Hi everyone.
 I`v done some research with my Z370 Pro4 (BIOS v.1.50) and discovered this:

CPU_FAN1:   - supports PWM (4pin) fan      - does not support DC (3pin) fan (only max speed on 12V)
CHA_FAN1:   - supports PWM (4pin) fan      - does not support DC (3pin) fan (only max speed on 12V)
CHA_FAN2:   - supports PWM (4pin) fan      - supports DC (3pin) fan
CHA_FAN3/W_P: - supports PWM (4pin) fan  - supports DC (3pin) fan (if you set "DC Mode" in BIOS\Advansed\HW monitor\Chasis Fan 3 Control Mode  (in the end of settings list).
  
   So, I recomend PaperPlanePilot to set CHA_FAN3 in "DC Mode"


Edited by Dmytro_o_o - 30 Jul 2018 at 10:24pm
MB:ASRock Z370 Pro4
CPU:i5 8600K RAM:16GB GPU:GTX 1070Ti
Back to Top
badbri View Drop Down
Groupie
Groupie


Joined: 20 Feb 2018
Location: USA
Status: Offline
Points: 415
Post Options Post Options   Thanks (0) Thanks(0)   Quote badbri Quote  Post ReplyReply Direct Link To This Post Posted: 03 Aug 2018 at 10:06am
Thanks for the update and glad you figured it out. Odd that CHA_FAN1 does not support controlled 3 wire. As for CPU fans: have not seen a 3 wire fan on a good heat sink since before the old Intel Core 2 days.
https://www.passmark.com/baselines/V9/display.php?id=99573335296
Back to Top
Dmytro_o_o View Drop Down
Newbie
Newbie
Avatar

Joined: 26 Jul 2018
Location: Ukraine
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmytro_o_o Quote  Post ReplyReply Direct Link To This Post Posted: 03 Aug 2018 at 5:50pm
   For example Phanteks PH-TC14PE uses 3pin fans. And old, but quite popular Noctua NH-D14 - same story. Confused
But I still have hope that ASRock will fix it in further BIOSes. Why? Because I`v seen ASRock H370 Pro4 review where CHA_FAN1 and CHA_FAN2 have their own "Chasis Fan Control Mode" (same as CHA_FAN3):
 



Edited by Dmytro_o_o - 03 Aug 2018 at 6:04pm
MB:ASRock Z370 Pro4
CPU:i5 8600K RAM:16GB GPU:GTX 1070Ti
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.