ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Problem with Windows power management
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Problem with Windows power management

 Post Reply Post Reply
Author
Message
robmcc83 View Drop Down
Newbie
Newbie
Avatar

Joined: 22 May 2018
Location: United kingdom
Status: Offline
Points: 22
Post Options Post Options   Thanks (0) Thanks(0)   Quote robmcc83 Quote  Post ReplyReply Direct Link To This Post Topic: Problem with Windows power management
    Posted: 22 May 2018 at 6:07am
Hi,
I have come here looking for help regarding a issue I have found.
I have a asrock a320m-hdv board with latest bios using a ryzen 3 2200g.
I always put my builds on high performance in the Windows power plan within the control panel no problem.
Only on this current build no matter what power plan I choose they all idle at 1.6ghz.
I've been into the bios and enabled/disabled c-states but nothing seems to make my processor stick at 3.5ghz just like high performance power plan should do.
Would be grateful for a little help thanks if anybody can.
Cheers
Rob
Back to Top
MNMadman View Drop Down
Newbie
Newbie
Avatar

Joined: 13 May 2018
Location: Minnesota
Status: Offline
Points: 27
Post Options Post Options   Thanks (0) Thanks(0)   Quote MNMadman Quote  Post ReplyReply Direct Link To This Post Posted: 22 May 2018 at 10:44am
I'm assuming you've checked the Minimum Processor State in the High Performance power plan and it's at 100% like it should be...
Heatripper Threadkiller
// 1950X @ 4.141GHz 16C/16T // Taichi // 32GB 3232 RAM //
// Titan Xp @ 2075MHz/12,000MHz // 2TB+512GB NVMe SSDs // Custom Liquid Cooling Loop //
Back to Top
robmcc83 View Drop Down
Newbie
Newbie
Avatar

Joined: 22 May 2018
Location: United kingdom
Status: Offline
Points: 22
Post Options Post Options   Thanks (0) Thanks(0)   Quote robmcc83 Quote  Post ReplyReply Direct Link To This Post Posted: 22 May 2018 at 3:34pm
Hi,
Yes I have already checked that it is at 100%
Thanks
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.