ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - H110 Pro BTC+ don't work well after 1803 update
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

H110 Pro BTC+ don't work well after 1803 update

 Post Reply Post Reply
Author
Message
MinimalTech View Drop Down
Newbie
Newbie


Joined: 14 Mar 2018
Location: Greece
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote MinimalTech Quote  Post ReplyReply Direct Link To This Post Topic: H110 Pro BTC+ don't work well after 1803 update
    Posted: 12 Jun 2018 at 6:31pm
Hi.

I have a mining system composed of:

ASRock H110 PRO BTC+ motherboard,
2 x 4GB (8GB) HyperX HX424C15FBK2/8 DDR4 2400MHz RAM,
Intel Core i7-7700K CPU,
Kingston SUV400S37/120G UV400 120GB SSD,
8 x Sapphire Pulse Radeon RX580 8GB VGA cards,
2 x Corsair HX1000 PSUs.

Everything worked (let's say) fine with all of my 8 x RX580 cards and Windows 10 1709 64bit edition. But before about a month that the Windows 10 April 2018 Update (version 1803) being released, the system became problematic and extremely slow. It is momentarily stalling (at load time in logon page of Windows and later, inside Windows) and the mouse pointer became to stutter for all the time!! Also, the audio failed to start giving an "x" in the tray icon!

This situation happens if I have all the 8 cards connected. If I disconnect the 5 cards and only leave the 3 cards connected, then the system runs smoothly. If I connect one more card (4 cards total) then the system becomes to stall and to have the previously described behavior.

I made a clean format and installed Windows 10 1709 (64bit) edition with the latest motherboard drivers from ASRock and the latest vga drivers from AMD and everything worked fine (plus the sound) with all of my 8 x RX580 cards. But some days later the system auto updated to 1803!! And then became problematic again...!

What is the problem here? Is there any conflict with the motherboard and Windows 10 1803 update?

Also, most of the drivers from ASRock fom my motherboard are too much old, they are from June of 2017, about a year old than the 1803 update... Are somewhere any new versions of the drivers?

Please help!

Thank you.
Back to Top
MinimalTech View Drop Down
Newbie
Newbie


Joined: 14 Mar 2018
Location: Greece
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote MinimalTech Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jun 2018 at 9:25pm
Any updates guys?? How can I fix this? Any ideas?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.

This page was generated in 0.032 seconds.