ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - New PC build, no post, no display
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

New PC build, no post, no display

 Post Reply Post Reply
Author
Message
telzy View Drop Down
Newbie
Newbie


Joined: 15 Jun 2018
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote telzy Quote  Post ReplyReply Direct Link To This Post Topic: New PC build, no post, no display
    Posted: 15 Jun 2018 at 5:38pm
Hi, I have recently bought new parts to build my own PC and after having put everything together it won't post or display anything on the attached monitor. My spec is as follows:

ASRock Z370M-ITX/ac CPUs

Gigabyte GeForce GTX 1080 WINDFORCE OC 8GB

EVGA SuperNOVA 650 G3 (650w) 80 Plus Gold

Be Quiet! Dark Rock 4 CPU Air Tower Cooler

Samsung 970 EVO 250GB M.2-2280 PCIe Gen3 x4

Intel Core i7-8700K 3.7GHz 6-Core, 12-Thread

NZXT H200i Mini-ITX Case

Corsair CMK16GX4M2B3000C15 Vengeance LPX 16 GB (2 x 8 GB) DDR4 3000 MHz C15 XMP 2.0 High Performance Desktop Memory Kit - Black

https://uk.pcpartpicker.com/list/yyQ4pG

I bought a case speaker and switched the PC on after removing the RAM which gave me the expected 3 long beeps, but when I take put the RAM back in there is no beep at all and no display. I tried it with each module, one at a time in the A2 slot.

I have made sure the 8 (4x2) CPU power connector is plugged in next to the CPU and the 24pin motherboard power cable is also plugged in. When I turn it on although there is no post beep the LEDs on the case do light up and all the fans start spinning. I've tried it with and without the GPU connected by using the HDMI port on the motherboard but its the same outcome.

So basically, I can make the case speaker beep without the RAM and it doesn't beep at all with the RAM, I am happy I pushed the RAM in far enough as it snapped into place (always surprises me how much force is needed for this). I am thinking I either bought am incompatible part for the motherboard or either it, the CPU or the power supply is at fault. Any suggestions are most welcome!
Back to Top
fredred View Drop Down
Newbie
Newbie


Joined: 15 Jun 2018
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote fredred Quote  Post ReplyReply Direct Link To This Post Posted: 15 Jun 2018 at 7:15pm
The same problem here , and also configuration is similar. Meanwhile - no solution.

Please pay attention at the LEDs on backside bottom of the board (under PCI slot). Which color and blinking pattern do they have when you switch the system on?

In my case the LEDs turn blue for number of seconds after power on, after that turn blinking red for a few seconds and then keep blinking red, but more slowly.

It would be great if someone from support team could help to understand what does it mean, assuming it's some sort of indication.

EDIT:
I'm sorry - just paid attention that the board is not exactly the same: mine is Fatal1ty Z370 Gaming-ITX/AC, similar form factor and chip set, but not the same. So the LED information, if applicable - maybe different.


Edited by fredred - 15 Jun 2018 at 7:22pm
Back to Top
badbri View Drop Down
Groupie
Groupie


Joined: 20 Feb 2018
Location: USA
Status: Offline
Points: 415
Post Options Post Options   Thanks (0) Thanks(0)   Quote badbri Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jun 2018 at 12:12pm
Did each of you "breadboard" test the parts (like put only cpu, cpu cooler, ram) on the board to make sure it booted to BIOS before mounting in the case?  Just in case you dont know what I am talking about:
https://www.youtube.com/watch?v=l5ry7smNtPU


Edited by badbri - 17 Jun 2018 at 12:17pm
https://www.passmark.com/baselines/V9/display.php?id=99573335296
Back to Top
pavosage View Drop Down
Newbie
Newbie


Joined: 20 Jul 2018
Location: Kentucky
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote pavosage Quote  Post ReplyReply Direct Link To This Post Posted: 20 Jul 2018 at 6:28am

I REALLY HOPE SOMEONE CAN HELP ME


First, I? novice and this is my first time posting for help in a forum.  So, forgive my ignorance.  


I attached 2 links to short slow motion videos of the Dr. Debug cycles the machine provides.  When I have a barebones setup with 1 RAM module in A1 or A2, the machine ends the POST at code C0.  Then recycles and repeats seemingly indefinitely.  When I have 4 RAM modules in A2, B2, C2 and D2 (as the manual directs) the machine makes it farther through what I think is the POST process, but ends on Dr. Debug code 90.  It does not recycle as it does with 1 RAM module.  


https://drive.google.com/file/d/1QTp9yOPFU1RmmzGYhwCzbQq96rV_0oGH/view?usp=sharing


https://drive.google.com/file/d/1yj_RU4VxKTQ3PRnBvVaM2sGlad2PBbcQ/view?usp=sharing


Upon powering up, PC lights up and begins, CPU Cooler fan spins every time and it begins what appears to be the POST cycle.  Then it stops/ends and remains on Dr. Debug code 90 (the MB does not make any beep and I have no speaker connected).

I?e tried the following recommendations (and others not listed) with no success:  After unplugging PSU, clearing CMOS and upon power up, the MB RGB (under the gear near the chipset) consistently flashes 5 times and then begins the slower ?reathing??flashing.  I?e unplugged, cleared the CMOS and removed components individually, then reconnected PSU and powered up.  Sequentially, I?e removed CAT 6 connection, GPU, M.2 SSD, SSD, Keyboard and mouse, then RAM.  Then I repeated this leaving the GPU connected in hopes of getting the monitor to register a signal - to no avail.  I have tried 3 different electrical outlets and am on a functioning 20 amp breaker with no other appliances or power draws.  I?e removed power strip, extension cord, Kill A Watt, plugged directly into the wall, but no success or variation - Dr. Debug code 90 every time.  I even unhooked the MB? 4-pin 12V power connector . . . same result.


Exception - Upon unplugging PSU, removing ALL RAM and components (except CPU and Cooler), clearing CMOS, reconnecting PSU and powering up, PC began POST cycle and ended with Dr. Debug code C0.  This is the only variation I?e obtained.


I?e tried getting the PC to POST well over 200 times.  I?e disassembled, cleaned and reassembled the system twice (I scanned socket each time for bent pins but saw none).  Working to be methodical, I unplugged PSU, removed one component at a time, reconnected PSU and powered up.

I feel dumb, I? beyond Amazon? return window and tech support windows.  Also, this MB has USB Type C video out and I do not have that cable.  I thought it strange that I?e never gotten the monitor to recognize the MB, GPU nor register receiving a signal.  The monitor has Display ports, Mini Display Ports, HDMI, and USB.  I?e tried them all and am unsure how to connect the MB to the monitor, thus I?e relied on the GPU and no monitor w/ Dr. Debug codes.


I?e photographed the build and made a slow motion video of the PC going through POST cycle with Dr. Debug.  If I can provide any other info that would help you help me, I?l happily oblige.

Any guidance, suggestions or ideas are much appreciated.


Openair build on extruded  aluminum w/ 5mm brass standoffs (I do not have any headers connected nor speakers)


PSU: Corsair AX1500i 

MB:         ASRock X399 Taichi

BIOS: 2.00 (sticker on BIOS chip)

CPU: AMD Ryzen 1950X

Cooler:         Noctua NH-U14S

RAM: 8GB X 4 G.Skill FlareX F4-3200C14Q-32GFX DDR4

GPU: 2X AMD Radeon Vega Frontier Edition

STORAGE: Samsung V-NAND SSD 850 EVO; NOT INSTALLED 2X WD Blue 3D NAND SSD M.2 2280

MONITOR: Dell S2817Q

KEYBOARD: Hermes E1

MOUSE:         Hermes E1

OPTICAL: LG SP80

OS:         None installed but I have the Windows 10 Pro CD that I plan to install if I can get through POST and then BIOS configured

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 15.852 seconds.