ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards (German)
  New Posts New Posts RSS Feed - TAICHI XE X299
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

TAICHI XE X299

 Post Reply Post Reply
Author
Message
UdoG View Drop Down
Newbie
Newbie


Joined: 24 Jun 2018
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote UdoG Quote  Post ReplyReply Direct Link To This Post Topic: TAICHI XE X299
    Posted: 24 Jun 2018 at 9:56pm
Hallo!

Ich habe eine Frage zum TAICHI XE X299. Aktuell habe ich eine Intel 7900X mit 32GB DDR4 RAM installiert. Das RAM unterstützt bis zu 3866 MHz - diese akzeptiert auch das Board, sobald ich das XMP Profile lade - soweit so gut. Allerdings habe ich dann komischerweise mit der CPU ein Problem. Vorher (also vor dem Laden des XMP Profils) geht meine CPU je nach Nutzung bis 4300/4400 MHz hoch - nach dem Aktivieren des XMP Profiles sehe ich im BIOS 3256 MHz und hier ist dann anscheinend auch Schlu?. Jedenfalls wird mir dann z.B. beim Spielen nicht mehr die Bandbreite bis 4300/4400 MHz angezeigt, sondern konstant 3256 MHz. Wie kann ich das korrigieren, ohne die CPU zu übertakten? 

Danke für Eure Hilfe / Tipps.  
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 488
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jun 2018 at 2:25pm
Hallo,

durch das XMP werden einige Spannungen und natürlich die Leistung erhöht. Dadurch kommt die CPU eher in den Trottlebereich bzw. der Turbo schaltet nicht so hoch. Du kannst mal im BIOS versuchen die Eingangsspannung mit Offset +10 bis +50 mV einzustellen :)
Kind Regards,
JZ

www.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

ASRock Deutschland bei Facebook - Werde FAN !
Back to Top
UdoG View Drop Down
Newbie
Newbie


Joined: 24 Jun 2018
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote UdoG Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jun 2018 at 2:43pm
Vielen Dank - werde ich testen!
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 488
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jun 2018 at 3:17pm
Thumbs Up
Kind Regards,
JZ

www.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

ASRock Deutschland bei Facebook - Werde FAN !
Back to Top
UdoG View Drop Down
Newbie
Newbie


Joined: 24 Jun 2018
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote UdoG Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jun 2018 at 11:50am
Hat leider nicht geklappt - selbst mit einem Offset von 50 mV bleibt der Takt bei 3196 MHz rum.
Ich verstehe es auch nicht, dass hier auch die CPU betroffen ist, wenn ich das XMP Profil lade. Vielleicht ist es auch ein Bug im BIOS? Bringt es was, ein Ticket aufzumachen?
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 488
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jun 2018 at 1:52pm
Du sollst nicht mehr Offset, sondern so wenig wie möglich, damit die CPU wieder besser den Turbo Takt steuern kann. Der Turbo funktioniert nur, wenn die CPU nicht stark belastet wird. Dazu gehört auch der Memory- und Mesh-Bereich. Auch dass die CPU gut gekühlt wird, spielt dabei eine gro?e Rolle.

Du kannst es aber gerne mit einem Ticket versuchen.
Kind Regards,
JZ

www.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

ASRock Deutschland bei Facebook - Werde FAN !
Back to Top
UdoG View Drop Down
Newbie
Newbie


Joined: 24 Jun 2018
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote UdoG Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jun 2018 at 1:58pm
OK, danke. Ich hatte es auch mit 10mV probiert - gleiche Situation. Die CPU hängt in meinem WaKü Kreislauf - hier bin ich auch auf der sicheren Seite.

Generell finde ich es doof, dass eine Aktivierung des XMP Profils und dadurch evtl. Auswirkungen an der CPU nicht direkt abgefangen werden und man noch selbst ?nderungen vornehmen muss.
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 488
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jun 2018 at 1:59pm
Wieso Aenderungen ?

Eine 10core CPU läuft wie angeben und wenn es Leistungsreserven gibt, wird die Takt per Turbo hochgeschaltet.

Ausserdem ist PC3800 starkes Overclocking, da der Memorycontroller Standard bis PC2666 freigeben ist.

https://ark.intel.com/products/123613/

Die CPU wird ja je Leistungszustand höher Takten, aber nicht mehr so wie ohne XMP, also dann  PC3800 ;)

PS.: Ich hatte selbst mit der CPU und 64 GB PC3200 kühlbar bei Last mit Wakü max. 3500 MHz takt.


Edited by J Z - 28 Jun 2018 at 11:20pm
Kind Regards,
JZ

www.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

ASRock Deutschland bei Facebook - Werde FAN !
Back to Top
UdoG View Drop Down
Newbie
Newbie


Joined: 24 Jun 2018
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote UdoG Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jun 2018 at 2:24pm
OK - vielen Dank für die Erklärung.
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 488
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jun 2018 at 11:21pm
Kein Problem Smile
Kind Regards,
JZ

www.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

ASRock Deutschland bei Facebook - Werde FAN !
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.

This page was generated in 0.063 seconds.