ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards (German)
  New Posts New Posts RSS Feed - Bios Update 3.10 Asrock z370 Extreme4
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Bios Update 3.10 Asrock z370 Extreme4

 Post Reply Post Reply Page  12>
Author
Message
Zizou View Drop Down
Newbie
Newbie


Joined: 02 Aug 2018
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Zizou Quote  Post ReplyReply Direct Link To This Post Topic: Bios Update 3.10 Asrock z370 Extreme4
    Posted: 02 Aug 2018 at 6:48am
Hallo!

Normalerweise leuchtet das Mainboard ungef瓣hr neben dem zweiten PCI-Slot rot. Nach dem Bios-Update leuchtet das bei mir nicht mehr rot. Wurde da was ge瓣ndert oder ist das nur bei mir der Fall?

Ich hatte davor Temparaturprobleme und habe den Cpu-K羹hler saubergemacht und die W瓣rmeleitpaste gewechselt. Anschlie?end habe ich ein Bios Update durchgef羹hrt. Von 1.30 auf 3.10. 

Jedoch wird mein PC nach ungef瓣hr 1-2 Stunden langsamer. D.h. Chrome braucht lange um eine Seite zu 繹ffnen oder wenn ich herunterfahre, dann dauert das ca 3-5 Minuten. Woran kann das liegen?

Dann habe ich sfc /scannow im CMD eingegeben und da kamen ein paar Registryfehler und die wurden dann repariert. Jedoch habe ich das Problem immer noch.

Kann dies am Bios Update liegen? Ich denke nicht, dass es am K羹hler bzw CPU liegt, da die Temperaturen im Idle Bereich (wegen Hochsommer) im high 30s bzw low 40s 簞Celsius liegen. Und unter Load 65-75簞C.


Meine Hardware:
Fractal Design Meshify C
Asrock z370 Extreme 4
i7 8700k (im Moment nicht 羹bertaktet, also Stock)
Cryorig Quad Lumi H7
2x 8GB G-Skill TridentZ Rgb 3000 MHZ
Crucial SSD 128gb
2TB HDD von Seagate Barracuda


Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 776
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 02 Aug 2018 at 2:46pm
Hallo,

hast du mal wieder auf das 瓣ltere BIOS zur羹ck geflasht, um das BIOS auszuschliessen ?
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
Zizou View Drop Down
Newbie
Newbie


Joined: 02 Aug 2018
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Zizou Quote  Post ReplyReply Direct Link To This Post Posted: 02 Aug 2018 at 8:55pm
Danke f羹r Ihre Antwort!

Ich habe jz mein Bios downgegradet. Mein PC l瓣uft jz seit 2 Stunden und alles l瓣uft bis jetzt einwandfrei.

Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 776
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 03 Aug 2018 at 3:18pm
Guten Morgen!

Dann lass es zZ bitte so, wir pr羹fen die P3.10 Version Smile
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
Zizou View Drop Down
Newbie
Newbie


Joined: 02 Aug 2018
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Zizou Quote  Post ReplyReply Direct Link To This Post Posted: 03 Aug 2018 at 9:03pm
Alles klar! :)

Mein PC l瓣uft jetzt wieder und es lag wohl wirklich am Bios Update. 

Sch繹nen Tag noch!
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 776
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 04 Aug 2018 at 2:36pm
Thumbs Up
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
markin1 View Drop Down
Newbie
Newbie


Joined: 14 Aug 2018
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote markin1 Quote  Post ReplyReply Direct Link To This Post Posted: 14 Aug 2018 at 12:52am
Bios update is really necessary to run the system properly and that is everyone should look at the updates. Printer Repair Dubai has also updated its bios to 3.10 and after that the system is working fine.
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 776
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 14 Aug 2018 at 2:54pm
Kommt immer auf die CPU und derer VID an.

Meiner Meinung nach m羹sste der neue Microcode gepr羹ft werden Wink
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
root1179 View Drop Down
Newbie
Newbie


Joined: 16 Sep 2018
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote root1179 Quote  Post ReplyReply Direct Link To This Post Posted: 16 Sep 2018 at 9:14pm
Moin zusammen,

ich klink' mich hier auch mal eben mit ein :)

Ein paar Infos, falls wichtig:

- Windows 10 Pro x64 Build 17134.285 (1803/RS4)
- Asrock Z370 Extreme 4
- i7 8700K
- 16GB Corsair Vengeance LPX DDR4-3000 CL15 Dual Kit (Installiert in A2 und B2)
GTX 1080 Ti AORUS Xtreme
- Samsung 970 Evo - 250GB NVMe
- Samsung 860 Evo - 2TB SATA


Ich besitze ebenfalls dieses Board und konnte feststellen, dass mein System nach dem BIOS-Update von 1.80 auf 3.10 nicht mehr einwandfrei lief.


Festgestellt habe ich:
- BIOS absolut langsam und so gut wie kaum zu bedienen
- USB-Probleme > Windows 10 meldet, dass "das letzte USB-Ger瓣t, das an diesen Computer angeschlossen wurde, nicht ordnungsgem瓣? funktioniert". Angeschlossen waren aber lediglich Maus + Tastatur. Unten rechts in der Systray h羹pft dann auch ein USB-Symbol immer an und aus, was auf Dauer etwas aggressiv macht Tongue ... und wenn man im Ger瓣temanager nachschaut, h羹pft auch dort unter "USB-Controller" einiges hin und her.

RAM hatte ich jeweils auf Standard als auch auf XMP-Profil laufen. Gab keinen Unterschied in den Beobachtungen.

Als ich dann wieder auf das BIOS 1.80 zur羹ckging, funktionierte das System wieder so gut wie einwandfrei. "So gut wie", weil die Geschwindigkeit des BIOS ohne hin etwas tr瓣ge ist und dies wohl evtl. der UEFI-Sache selbst geschuldet ist. Wei? ich aber nicht zu 100%. Das alte non-UEFI-BIOS war generell schneller. Glaube ich zu meinen LOL

Wie es mir scheint, bringt das BIOS 3.10 bei verschiedenen Systemen auch verschiedene Probleme mit sich. 

Im Prinzip wollte ich ganz gerne auf das neueste BIOS, um dann sp瓣ter auf i7 9700k oder i9 9900k aufzur羹sten.

Vielleicht helfen die gesammelten Infos, um das neue BIOS mal unter die Lupe zu nehmen.

Bis dahin
root1179






EDIT:

Die USB-Probleme sind wieder aktuell. Scheinbar brauchte das Problem ca. eine Stunde, um wieder aufzutreten. Nun kann ich mir das nicht mehr erkl瓣ren.

An den USB-Ger瓣ten (Maus + Tastatur) hat sich nichts ge瓣ndert und auch andere Ger瓣te hab ich nicht angeschlossen.






EDIT 2:

Nun hab ich im BIOS unter "USB" den Punkt "Third Party USB 3.1 Controller" deaktiviert und meine USB Probleme sind vorerst vorbei. Auch das BIOS ist wieder sch繹n schnell.

Kann das ein Defekt sein oder eher ein Treiberproblem? Wobei sich ja ein Treiberproblem nicht im BIOS bemerkbar machen sollte.






EDIT 3:

Das Deaktivieren dieser USB-Funktion hat mein Problem wohl wirklich behoben. Mittlerweile habe ich auch wieder BIOS 3.10 geflasht. Das System l瓣uft absolut einwandfrei. 

Fader Beigeschmack ist lediglich die Sache, das eine Option nicht funktioniert, obwohl es doch eigentlich funktionieren sollte...

Ich muss mal sehen, was mein H瓣ndler dazu sagt... im Prinzip sollte es ja ein Reklamationsgrund sein.


Edited by root1179 - 17 Sep 2018 at 2:03am
Back to Top
J Z View Drop Down
ASRock_Partner
ASRock_Partner
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 776
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 17 Sep 2018 at 3:24pm
Das kann schonmal vorkommen, wenn USB Ger瓣te die ja normalerweise UEFI programmiert sind, sich nicht bestimmten Treibern vertragen, da ja im UEFI Mode das Betriebssystem mit dem BIOS Daten austauscht.

Bist du sicher, dass alle Treiber aktuell sind (auch die ME-Software) und du auch die neuste Win10 Build 1803 Version hast ?
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.