ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Update BIOS no longer detects SSD.
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Update BIOS no longer detects SSD.

 Post Reply Post Reply
Author
Message
Damzfish View Drop Down
Newbie
Newbie


Joined: 10 Nov 2017
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Damzfish Quote  Post ReplyReply Direct Link To This Post Topic: Update BIOS no longer detects SSD.
    Posted: 10 Aug 2018 at 4:58pm
Hello,
My X370 Gaming X, with Intel 600P SSD to M2_1, and the Samsung 960 EVO boot SSD to M2_2. After upgrading version to 4.80, the M2_1 SSD is no longer detected. 
WHY, please advise.

Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 1804
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 10 Aug 2018 at 5:05pm
Dear Damzfish,

Greetings, this is ASRock TSD.


According to your question, we have built a system with Intel 600P SSD on M2_1 and BIOS P4.80.

The SSD still be recognized under Boot tab and Advanced tab>Storage Configuration. We can also boot from the SSD without problem.

For this case, please re-install the SSD to M2_1 slot and also remove all the SATA devices from SATA port to verify.

Please also install another SSD to M2_1 slot to verify if the slot 1 is still functional.


Thanks!

All the best,
ASRock TSD



Edited by ASRock_TSD - 14 Aug 2018 at 3:09pm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.