ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - SATA3_0_1 not detecting SSD or HDD on Z370 Taichi
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

SATA3_0_1 not detecting SSD or HDD on Z370 Taichi

 Post Reply Post Reply Page  <12
Author
Message
bobfff View Drop Down
Newbie
Newbie


Joined: 17 Sep 2018
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote bobfff Quote  Post ReplyReply Direct Link To This Post Posted: 17 Sep 2018 at 2:07am
I have a similar issue and none of the solutions offered so far work. Setup:
Z370 Taichi, 16 MB DDR4, EVO 970 NVMe.M.2 1 GB. EVO 540 1 GB, WD HDD 1 GB.

EVO 540 located on SATA3_0, WD on SATA_A1. EVO 970 originally installed in slot M2_2.  EVO 540, original boot drive, successfully cloned to the EVO 970.  Note, nothing connected to the SATA3 connectors that share lanes with the M2_2. BIOS Advanced storage shows the EVO 540 and the WD HHD. The Boot menu also shows the EVO 540 and the WD but not the EVO 970. However, Windows 10 Disk Management shows the EVO 970 as does the Samsung Magician software. 

The EVO 970 has the most recent hardware update and the Samsung NVME device manager has been added. I have pulled the power cord and cleared BIOS but drive still does not appear. However, if I hit F11 to show boot options, the EVO 970 does appear as an option though not occupying one of the three NVME locations. Selecting the 970 boots Win10 without problems.

I have removed all SATA connectors, leaving the 970 in slot M2_2, cleared CMOS, but the drive still does not appear in the Advanced storage options but does appear in the Boot options. Again, not as an NVME device.

I have moved the 970 to slot M2_1 (again, no other SATA devices connected), cleared CMOS, and it still does not appear as an option in Advanced storage.

Frustrated and looking for suggestions.

Thanks!

Bob


Back to Top
aperez1294 View Drop Down
Newbie
Newbie


Joined: 01 Nov 2019
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote aperez1294 Quote  Post ReplyReply Direct Link To This Post Posted: 01 Nov 2019 at 9:16pm
I made a post very similar to this, did anyone ever help you out?

Were you ever able to fix yourself?

Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.