ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - SATA3_0_1 not detecting SSD or HDD on Z370 Taichi
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

SATA3_0_1 not detecting SSD or HDD on Z370 Taichi

 Post Reply Post Reply Page  12>
Author
Message
puma99dk| View Drop Down
Newbie
Newbie
Avatar

Joined: 31 Jul 2018
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote puma99dk| Quote  Post ReplyReply Direct Link To This Post Topic: SATA3_0_1 not detecting SSD or HDD on Z370 Taichi
    Posted: 18 Aug 2018 at 2:57am
Hi everyone here on the AsRock forum I am new here and got a question about my ASRock Z370 Taichi.

About 18days ago I purchased a Intel Core i7-8086K and a ASRock Z370 Taichi I got the company here in Denmark called DCS to flash the bios for support for this CPU and they choose bios P3.10 which is the newest.

I noticed when I got home that I didn't detect any of my 2xSamsung SSD 850 EVO 1TB I connected to SATA3 0 and 1 port so I tried one of my WDC hdd's same story but all the other SATA ports works fine.

I do use a Samsung SSD 960 EVO 250GB NVME in M2_1 slot in the motherboard but this shouldn't disable any sata ports when it's NVME running PCI-E x4 or am I wrong? Confused


Edited by puma99dk| - 18 Aug 2018 at 2:59am
CPU: Intel Core i7-8086K
MOBO: AsRock Z370 Taichi
GFX: Nvidia GeForce GTX 1080 Ti Hybrid
OS/Win10 Pro: Samsung SSD 960 EVO 250GB
Storage: WDC Gold 1TB, RED 2x4TB, Purple 1x4GB
PSU: Corsair SF600
Back to Top
amalyshev View Drop Down
Newbie
Newbie


Joined: 17 Aug 2018
Status: Offline
Points: 24
Post Options Post Options   Thanks (1) Thanks(1)   Quote amalyshev Quote  Post ReplyReply Direct Link To This Post Posted: 18 Aug 2018 at 3:13am
WOW! I just thought someone replied to my thread - http://forum.asrock.com/forum_posts.asp?TID=9445&title=sata-0-and-sata-1-do-not-work-z370-taichi

But it appears that you have exact same problem. Hopefully we will get an official reply from ASRock support. At least I now know that this is not a problem with my specific board.
Back to Top
puma99dk| View Drop Down
Newbie
Newbie
Avatar

Joined: 31 Jul 2018
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote puma99dk| Quote  Post ReplyReply Direct Link To This Post Posted: 18 Aug 2018 at 3:16am
Originally posted by amalyshev amalyshev wrote:

WOW! I just thought someone replied to my thread - http://forum.asrock.com/forum_posts.asp?TID=9445&title=sata-0-and-sata-1-do-not-work-z370-taichi

But it appears that you have exact same problem. Hopefully we will get an official reply from ASRock support. At least I now know that this is not a problem with my specific board.

Sorry didn't see your thread, but maybe if more have the same problem ASRock would look into it.
CPU: Intel Core i7-8086K
MOBO: AsRock Z370 Taichi
GFX: Nvidia GeForce GTX 1080 Ti Hybrid
OS/Win10 Pro: Samsung SSD 960 EVO 250GB
Storage: WDC Gold 1TB, RED 2x4TB, Purple 1x4GB
PSU: Corsair SF600
Back to Top
RLGL View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Jul 2018
Location: MN
Status: Offline
Points: 228
Post Options Post Options   Thanks (0) Thanks(0)   Quote RLGL Quote  Post ReplyReply Direct Link To This Post Posted: 18 Aug 2018 at 4:37am
The Z370 Gaming K6 disables sata 3.0 & 3.1 if the M.2 1 slot is used. Check your manual under Specifications> storage
Back to Top
puma99dk| View Drop Down
Newbie
Newbie
Avatar

Joined: 31 Jul 2018
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote puma99dk| Quote  Post ReplyReply Direct Link To This Post Posted: 25 Aug 2018 at 3:03pm
Originally posted by RLGL RLGL wrote:

The Z370 Gaming K6 disables sata 3.0 & 3.1 if the M.2 1 slot is used. Check your manual under Specifications> storage

Sorry for my late response didn't get an email that you replied to my tread.

Ain't that usually if u put in SATA storage in the M.2. ports? Because my Samsung 960 EVO uses PCI-Ex4 because it's NVME Confused
CPU: Intel Core i7-8086K
MOBO: AsRock Z370 Taichi
GFX: Nvidia GeForce GTX 1080 Ti Hybrid
OS/Win10 Pro: Samsung SSD 960 EVO 250GB
Storage: WDC Gold 1TB, RED 2x4TB, Purple 1x4GB
PSU: Corsair SF600
Back to Top
RLGL View Drop Down
Newbie
Newbie
Avatar

Joined: 29 Jul 2018
Location: MN
Status: Offline
Points: 228
Post Options Post Options   Thanks (0) Thanks(0)   Quote RLGL Quote  Post ReplyReply Direct Link To This Post Posted: 26 Aug 2018 at 9:12pm
The sata ports and the M.2 slot use the same lanes. Use one or the other not both at the same time.
Asrock Z370 Gaming K6,Intel i7 8700K, ThermalTake Contact Silent12

EVGA RTX2070
EVGA 750 W Super Nova,
16G GSkill Ripjaws, F4-3200C16D-16GVKB,
Samsung 960 Evo 500G M.2,Samsung 970 Evo 1T M.2
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 2196
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2018 at 10:48am

Dear puma99dk|,

 

Thank you for choosing ASRock.

 

Z370 Taichi's M2_1 share lanes with SATA3_0 and SATA3_1; if either one of them is in use, the others will be disabled.

Because you have installed the M.2 SSD at M2_1 slot, the SATA3_0 and SATA3_1 will be disabled.

Please check the storage specification from the following link.

https://www.asrock.com/mb/Intel/Z370%20Taichi/index.asp#Specification

 

Thank you!

Yours truly,

ASRock TSD



Edited by ASRock_TSD - 28 Aug 2018 at 10:49am
Back to Top
puma99dk| View Drop Down
Newbie
Newbie
Avatar

Joined: 31 Jul 2018
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote puma99dk| Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2018 at 1:16pm
Originally posted by ASRock_TSD ASRock_TSD wrote:

Dear puma99dk|,

 

Thank you for choosing ASRock.

 

Z370 Taichi's M2_1 share lanes with SATA3_0 and SATA3_1; if either one of them is in use, the others will be disabled.

Because you have installed the M.2 SSD at M2_1 slot, the SATA3_0 and SATA3_1 will be disabled.

Please check the storage specification from the following link.

https://www.asrock.com/mb/Intel/Z370%20Taichi/index.asp#Specification

 

Thank you!

Yours truly,

ASRock TSD


Thank you for replying I just thought is was only with a SATA based M.2. drive not NVME but I guess not.
CPU: Intel Core i7-8086K
MOBO: AsRock Z370 Taichi
GFX: Nvidia GeForce GTX 1080 Ti Hybrid
OS/Win10 Pro: Samsung SSD 960 EVO 250GB
Storage: WDC Gold 1TB, RED 2x4TB, Purple 1x4GB
PSU: Corsair SF600
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Status: Offline
Points: 5427
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2018 at 1:53pm
The type of M.2 drive doesn't change the physical specs of the board Wink

The M.2 slot in question is physically connected using the same resources as the SATA ports in question, in other words, it doesn't matter what M.2 device you connect to the slot, it will disable the SATA ports it shares lanes with. 
Back to Top
Goa View Drop Down
Newbie
Newbie


Joined: 12 Jul 2018
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Goa Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2018 at 5:21pm
You can use M2_3 and no SATA ports will be disabled using and NVME SSD


Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.