ASRock.com Homepage
Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - Deskmini 310 hangs on power up/down
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Deskmini 310 hangs on power up/down

 Post Reply Post Reply
Author
Message
espitech View Drop Down
Newbie
Newbie


Joined: 27 Aug 2018
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote espitech Quote  Post ReplyReply Direct Link To This Post Topic: Deskmini 310 hangs on power up/down
    Posted: 27 Aug 2018 at 7:13am
Hi,

I have exactly the same problem G7142h01 describes here. Unfortunately he didn't post what CPU he's using.

My setup:
 - Intel Celeron G4900T
 - 1 x 4GB G.Skill Ripjaws DDR4-2400 SO-DIMM
 - 128GB Intel E 6000p M.2 2280 PCIe 3.0 x4

 - Windows 10 Home Edition
 - Only additional installed apps are Firefox and KODI

If Windows starts normally, it works for hours without any problems. But when the machine is restarted or even just suspended, it tends to hang during power down (black screen or sometimes even a blue screen) or during startup on the turning circle. Once the problems start, sometimes it just takes several minutes to pass the turning circle screen. But I've got the impression that with every restart (doesn't matter whether the machine is powered off, restarted or suspended), the problem increases. After some restarts the pc never passes the circle screen or never powers down.

I examined the Windows system logs but no warnings or errors there that seem to be related to this issue. My assumption is that it is a driver problem (graphics maybe, since the Intel UHD 610 is quite new). But this is just an assumption.

It's a pity because I really like the Deskmini 310. I would appreciate if you have any solution for this problem. Otherwise I don't have an alternative but to send it back.

Cheers, Sascha
Hamburg, Germany
Back to Top
espitech View Drop Down
Newbie
Newbie


Joined: 27 Aug 2018
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote espitech Quote  Post ReplyReply Direct Link To This Post Posted: 27 Aug 2018 at 7:22am
Hmm, obviously it's not possible to copy/paste a link to another topic in this forum. The link to the other post doesn't work, at least for me.

The post I'm referring to can be found at:
Forum Home > Media&User's Review > HTPC & Mini PC > "Problem with Deskmini 310 build"
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 1783
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 28 Aug 2018 at 5:42pm
Dear Sascha,

Thanks for posting your query to ASRock forum.

Regarding to what you are experiencing, could you kindly try the suggestions below:
1. Kindly use different memory modules and try
2. Kindly use different 4900T and try
3. Kindly disable the "Turn on fast startup" under Windows 10
4. Kindly clear CMOS and try
http://asrock.pc.cdn.bitgravity.com/Manual/DeskMini%20310%20Series.pdf  Pg11
(To clear CMOS, please use metal material to touch both of the CMOS pads)
5. Kindly clear install the OS and try

With thanks,
ASRock TSD


Edited by ASRock_TSD - 28 Aug 2018 at 6:19pm
Back to Top
espitech View Drop Down
Newbie
Newbie


Joined: 27 Aug 2018
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote espitech Quote  Post ReplyReply Direct Link To This Post Posted: 11 Sep 2018 at 6:02am
Dear Tech Support,

Thank you very much for your assistance.

Regarding 1. and 2.: I don't know about you, but normally when I order PC components, I don't order spare CPUs and RAM modules. So using different modules is not an option.

Regarding 3., 4. and 5.: I actually spent about a week reinstalling Windows 10 over and over again. I cleared the CMOS several times, I tried different driver versions and combinations as well as different BIOS and OS settings.

I'm actually too old to spend my time with these things. Therefore I decided to return the DeskMini 310 and ordered a Mini ITX board from a different manufacturer. This board is now working perfectly with my other existing components.

Maybe it was just bad luck or faulty hardware. Anyhow thanks a lot for your support.

Cheers, Sascha
Back to Top
beberliner View Drop Down
Newbie
Newbie


Joined: 22 Sep 2018
Location: Berlin
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote beberliner Quote  Post ReplyReply Direct Link To This Post Posted: 14 Oct 2018 at 7:28am
Auch ich habe diese Probleme gemeistert und bin mit dem PC Asrock Deskmini 310

Es ist ein PC mit nur wenigen Tricks, so dass ich alle USB-Komponenten abziehen kann, wenn ich Glück habe, startet der PC. Dann friert das Motherboard bzw. die PC  oft wieder ein. Nur wenn das Motherboard warm ist, dann kann ich den PC mit 'weniger Problme starten. Cmos habe ich auch schon gelöscht und das UEFI mit mehreren Versionen korrekt aufgespielt.,An Arbeitsspeichern mit der  Problemlösungen. Aber auch wird das gro?e Geld verdient haben, dass ich die sehr schlechte UEFI Programmierung und Hardware Motherboard Arbeit nacharbeiten soll. Macht einfach ein Versuchslabor für die ganzen Problemlösungen zu erarbeiten! Ich benutze ein Windows 10 und Linux auf dem Pc, wenn er dann mal überhaupt funktioniert, oft sagt er kein Mux zum Murx und ist überhaupt nicht zu starten, wie Tod!




Edited by beberliner - 14 Oct 2018 at 8:06am
Alles ist ein Versuch, um Fehler auszuschlie?en!
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 1783
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 16 Oct 2018 at 7:38pm
Dear Beberliner,

Thank you for posting your query to ASRock forum.

Referring your question about system sometimes unable to boot.

Kindly provide the configuration below to us, we will check for you:
1. CPU
2. BIOS version
3. Memory used
4. Windows 10 version RS3/RS4

For a note: the motherboard mainly supports Windows 10.

Kindly use windows 10 to allow system function smoothly.

With thanks,
ASRock TSD

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.