ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z97 Extreme6 Raid utility
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Z97 Extreme6 Raid utility

 Post Reply Post Reply
Author
Message Reverse Sort Order
mouldt View Drop Down
Newbie
Newbie


Joined: 26 Sep 2015
Status: Offline
Points: 7
Post Options Post Options   Thanks (1) Thanks(1)   Quote mouldt Quote  Post ReplyReply Direct Link To This Post Topic: Z97 Extreme6 Raid utility
    Posted: 13 Oct 2015 at 3:42am
I think the issue is that IRST email doesn't allow you to use an SMTP server that requires authentication. Most of the free email i.e. Hotmail, GMail etc will require a username and password. Problem is you can't supply any in the IRST interface. 
Best way I have read is to setup a local smtp relay.
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 5003
Post Options Post Options   Thanks (1) Thanks(1)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 11 Oct 2015 at 12:57pm
IMO, if you are using any RAID array, you must  have the IRST Windows utility installed, there is so much it can do for you.

Sorry, but I don't have any experience with using the email notifications.

When you run the IRST Windows program, click on the Help button at the top of the IRST window. That will open a new Window with all the documentation about the Intel RAID capabilities, requirements, and configuration.

In the Help window, click on Glossary and find the Enabling E-mail Notifications entry. I hope you'll find something in there that helps you solve the problem.
Back to Top
pablojml View Drop Down
Newbie
Newbie
Avatar

Joined: 09 Oct 2015
Location: Ireland
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote pablojml Quote  Post ReplyReply Direct Link To This Post Posted: 11 Oct 2015 at 5:59am
Oh man that's great, thanks for your help.

I've just installed the utility and now I'm able to see status within OS. I tried to set the e-mail notifications but failed. I'm using hotmail.

For SMTP host tried:
smtp.live.com
smtp-mail.outlook.com

Ports 25 & 578

But no luck.

Cheers :D
Thanks
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 5003
Post Options Post Options   Thanks (1) Thanks(1)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 10 Oct 2015 at 8:39am
Yes that's simple.

You just need to download and install the Intel IRST RAID driver and Windows IRST program, which are all part of the Intel Rapid Storage Technology driver and utility ver:14.6.0.1029 package on your board's download page.

You mentioned Windows 10, so this is that download page for your board:

http://www.asrock.com/mb/Intel/Z97%20Extreme6/?cat=Download&os=Win1064

Then just run the Windows IRST program. There will be an entry for it in Control Panel, and also an Icon for it among the hidden icon on the right side of the Task Bar.

You'll have no problems using this driver version, I use it on my Z97 Extreme6 board with RAID arrays.


Edited by parsec - 10 Oct 2015 at 8:43am
Back to Top
pablojml View Drop Down
Newbie
Newbie
Avatar

Joined: 09 Oct 2015
Location: Ireland
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote pablojml Quote  Post ReplyReply Direct Link To This Post Posted: 09 Oct 2015 at 5:11pm
Hello,

I recently bought a Z97 Extreme6 with 2x 1TB HDDs, I upgraded to latest BIOS in the 1st place. I then set it up to RAID1 as if one fails I can go and buy another one without worrying on rebuilding everything.

After I configured it, I could see in POST the status "Normal". Now, to test it I shutdown, unplugged 1 and it showed "Degraded", shutdown again and showed "Rebuilding". All this is fine. But my question is, I can't seem to find a Windows 10 utility to check the RAID status' within OS, something like HP servers would have, which would be very handy in the case of status "Degraded/Rebuilding" to know exactly what's happening. I have done some research, maybe not enough but couldn't find anything.

Any thoughts?
Thanks
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.