Print Page | Close Window

Asrock Deskmini A300

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: HTPC & Mini PC
Forum Description: ASRock HTPC & Mini PC Products
URL: http://forum.asrock.com/forum_posts.asp?TID=11627
Printed Date: 20 Sep 2021 at 2:03am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Asrock Deskmini A300
Posted By: Mistikkk
Subject: Asrock Deskmini A300
Date Posted: 09 Jun 2019 at 12:47am
The blue power indicator is constantly blinking.
What could be the problem?
A few days ago, the power indicator was working properly and it was on constantly.



Replies:
Posted By: d1111337
Date Posted: 01 Mar 2020 at 6:32pm
I do have the same issue. The blinking is also hearable via the powersupply. Not that loud, but annoying as hell.

In the manual it is described as the following:

PLED (System Power LED):Connect to the power status indicator on the chassis front panel. The LED is on when the system is operating. The LED keeps blinking when the system is in S1/S3 sleep state. The LED is off when the system is in S4 sleep state or powered off (S5)

Seems the PC is in S3/S1 but I powered the PC down with shutdown.



Posted By: d1111337
Date Posted: 01 Mar 2020 at 6:37pm
BTW: CPU AMD Athlon 3000G


Posted By: user2598
Date Posted: 28 Mar 2020 at 1:35am
I too had the same problem. The blue power light never stopped flashing
I would switch it on and it would start flashing, even when i powered the pc off it would carry on flashing!

Anyway i emailed asrock and got the below reply

"Please put the system in sleep mode. Wait a few seconds. Then wake it up again. Does the flashing stop now, even after shutting down the system"


Anyway the above stopped my flashing. I emailed asrock back and asked do you know why the machine was flashing. Their answer below

"Thanks for the feedback. To be honest we are not sure what is causing it. It has been reported a few times, and luckily it seems easy to solve. There is also no indication that it could be a sign of other issues."

So looks like a strange problem which is easy to fix. Well atleast in my case

Btw i was using a ryzen 2400g and 3400g






Posted By: blurr123
Date Posted: 20 Oct 2020 at 2:42pm
"Please put the system in sleep mode. Wait a few seconds. Then wake it up again. Does the flashing stop now, even after shutting down the system"


^^this works^^



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net