Print Page | Close Window

Z97 Pro4 ATX POST codes?

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=1231
Printed Date: 12 Apr 2021 at 11:23am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Z97 Pro4 ATX POST codes?
Posted By: cawedge
Subject: Z97 Pro4 ATX POST codes?
Date Posted: 13 Nov 2015 at 4:56pm
So, my computer isn't booting (on an old one now) and I was hoping to find a list of POST codes for this motherboard.  The documentation pdf I found didn't have any.

For the record, as the subject suggests, it's an ASRock Z97 Pro4 ATX motherboard.  Intel i5-4690 processor.  I've tried all the basics - resetting CMOS, pulling/replacing memory, but I haven't been able to glean anything useful. Nothing displays on the monitor. Currently, consistently what I see on my POST test card when I power up is:

----
3655
F24F

and it stops there.  Any help in diagnosing the problem would be appreciated.



Replies:
Posted By: Xaltar
Date Posted: 13 Nov 2015 at 6:12pm
What model test card are you using? I see your card displays 4 digits as opposed to ASRock's DR. Debug LED which displays only 2. Typically these testers come with documentation that explains all the different codes. 


Posted By: cawedge
Date Posted: 14 Nov 2015 at 2:36pm

Is there not a list of codes for my motherboard?

The documentation for the tester isn't very good, and it was my understanding that the codes are specific to the motherboards, not the testers.  But for the record, the POST card tester is http://www.amazon.com/Optimal-Shop-Computer-Motherboard-Diagnostic/dp/B008BZBKXC/ref=sr_1_1?ie=UTF8&qid=1447454390&sr=8-1&keywords=POST+test+card" rel="nofollow - this model .

Actually, that page has better instructions than the thing came with.  So it's code F2 that's showing up in up and down searches.



Posted By: wardog
Date Posted: 14 Nov 2015 at 3:44pm
Port 80h POST Codes for AMI BIOSes
http://www.bioscentral.com/postcodes/amibios.htm%20" rel="nofollow - http://www.bioscentral.com/postcodes/amibios.htm
< id="kpm_plugin" ="application/x-KPMPlugin">
< id="kpm_plugin" ="application/x-KPMPlugin">


Posted By: wardog
Date Posted: 14 Nov 2015 at 3:49pm
If this is a new Z97 Pro4 build I would suspect the memory is either incompatible or other problem with it.

Of course you don't say what memory kit you have there so I can't offer any more help till you do.
< id="kpm_plugin" ="application/x-KPMPlugin">


Posted By: cawedge
Date Posted: 15 Nov 2015 at 11:58am
MEMORY: 16GB (8GBx2) DDR3/1866MHz Dual Channel Memory  (Corsair Vengeance)

The computer worked fine for a little over a year before any problems.  Then it took a long time (ie. hours) to boot up a few times, then it apparently stopped booting up entirely.  No hardware changes in that time, although I have since removed the graphics card and tried booting with each memory card individually.  With no memory cards at all, the computer will continually reboot itself, so it at least recognizes that much.  It's probably some hardware failure on the motherboard, but I was hoping to better diagnose the problem before just trying a new one.

Longer story:
First sign of trouble was after a Windows 10 update.  I did a couple of malware scans, found no issues, and dismissed the long boot up time as something unseen Windows was doing.  When it happened again on the next restart, taking even longer, I tried to look into it, changed some system settings, making sure it wouldn't reboot without my permission and enabling some fast boot settings in Windows (not that I expected that to do anything - the long delay was before the bios screen even appeared on the monitor) tried a restart without anything queued for Windows update, and had another long delay, just like the other times.  Once it did boot, I checked for hardware conflicts, and went through my drivers and made sure they were all up to date.  In hindsight, I should've kept a written log of what all I updated - I remember a couple of bus drivers, but not exactly which ones, as well as ... some other drivers.  Anyway, after that, I shut the system down, and tried to boot it back up but now it doesn't seem to be booting up at all.  Removed graphics card, memory, reset CMOS, nothing.  Running from my old desktop, searched around for anything I might be able to do to find out more, got a POST card tester, searched more, posted here..



Posted By: wardog
Date Posted: 15 Nov 2015 at 1:27pm
Gotcha.

Ok. Not booting. How far, if any, does it get when booting?

When it does this does anything go across the screens, and maybe just "hang' at a flashing cursor?
< id="kpm_plugin" ="application/x-KPMPlugin">


Posted By: Xaltar
Date Posted: 15 Nov 2015 at 3:29pm
If you have not already, given the system has been working for quite some time prior to this issue, try a new power supply. More often than not when a system that has been working for 6 months or more fails to boot it is power related. It may be that the power supply is no longer able to supply enough power on one of it's rails to initialize the system.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net