Print Page | Close Window

No post and boot loop with ASRock AB350M PRO4

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=8545
Printed Date: 09 May 2021 at 10:09am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: No post and boot loop with ASRock AB350M PRO4
Posted By: JamesU2002
Subject: No post and boot loop with ASRock AB350M PRO4
Date Posted: 29 Apr 2018 at 6:50am
" rel="nofollow -
Hi,

I've just finished building the following:

ASRock AB350M PRO4 motherboard black
AMD Ryzen 5 1600X
Corsair CMK16GX4M2A2666C16 - VENGEANCE¬ģ LPX 16GB (2x8GB) DDR4 DRAM 2666MHz C16 
Corsair RM650x
Samsung (MZ-V6E500BW) 500GB EVO M.2
Nvidia GEFORCE GTX 1070 Ti 8GB Founders Edition
Corsair Air 240 Case
Corsair Hydro H60 Liquid CPU Cooler - Black

Unforuanely, the PC won't post, everything powers on correctly but nothing displays on the screen.

The PC then powers down after about 30 seconds and then powers up again. It gets stuck in this loop.

I've re-seated the RAM, tried with one stick of RAM, no sticks of RAM, without the GPU, with the GPU. Re-seated the CPU.

I've now removed the CMOS battery and set the CMOS pins to clear. Going to leave it like this for a few hours now.

If this doesn't work, what should I do next?



Replies:
Posted By: JamesU2002
Date Posted: 29 Apr 2018 at 7:10pm
" rel="nofollow - No luck on the CMOS reset. Still does the same.

If I remove the CPU power cable from the Motherboard, the powe looping stops. What could that mean?!?


Posted By: datonyb
Date Posted: 29 Apr 2018 at 7:23pm
" rel="nofollow - never under estimate the power of the little case speaker ..............

no beep codes ?

ok back to basics
check in this order
strip down and just fit
24 pin board power (make sure the 4 pin on end is fully inserted)
then fit the 8 pin cpu/eps to socket atx12v1 top left of board (make sure this is the EPS and not the PCIE power make sure this is also fitted the correct way round into socket)
put 1 ram stick into slot a2 (2nd one away from the cpu socket) and push down more than you think is needed.hear a click from both ends
check the fitting of cpu as in correct way round into socket and inserted evenly)
check and double check the case connectors for pwr sw /led/ reset sw/ hdd led are all in the correct pins and are correctly orientated according to the +/- symbols

fit gpu and check your connected the pcie power cables correctly
now reset bios using clr cmos jumper
remove small coin battery
disconnect psu/pc from the wall power socket and press and hold the case power on button for 20 secs

connect hdmi lead to monitor ,but also check if it still dosnt boot that a dvi or any other output lead dosnt actually work (sometimes we have issues with what lead works from gpu to monitor until system is updated )

now plug it back into wall and try to boot ,warning the first boot can take 1-2 mins of nothing before it boots


-------------
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold


Posted By: JamesU2002
Date Posted: 29 Apr 2018 at 7:51pm
" rel="nofollow - [URL=][/URL]Have tried all this I am afraid.

Why do you think it does not boot loop when the 8 pin CPU is not plugged in?


Posted By: Erico
Date Posted: 29 Apr 2018 at 11:22pm
Originally posted by JamesU2002 JamesU2002 wrote:

http://forum.asrock.com/RTE_textarea.asp%3cmode=quote&ID=50649&CACHE=721" rel="nofollow - [URL=][/URL]Have tried all this I am afraid. 

Why do you think it does not boot loop when the 8 pin CPU is not plugged in?

I have the exact same problem (no signal, boots and then goes off after 30 seconds as well as it doesn't reboot if I remove one of the power cables) with similar specs (1700, AB350 and same RAM but 8GB instead), I've tried ordering a different type of memory to see if that fixes it.  I'll post back if this fixes it but please also reply if you find a fix.


Posted By: JamesU2002
Date Posted: 30 Apr 2018 at 12:09am
Comforting to know I am not the only one with this issue

I?ôve tried booting without RAM too but it still does the power looping.

I fear these boards are simply not good enough and it?ôs faulty on arrival.


Posted By: weerez44
Date Posted: 13 Mar 2019 at 1:40pm
Hi,

seems I'm late to the game. did either of you find a solution to this?


Posted By: Niccador
Date Posted: 15 Mar 2019 at 10:22am
Don't know about the original posters, but when I got my first AB350M PRO4, it did this boot loop. Likewise, troubleshooting got me nowhere.
In my case, my build included a Ryzen 3 2200G -- I assumed that, despite the BIOS sticker saying otherwise, it did not have the appropriate update for this APU.

Had to RMA the board immediately back to NewEgg...replacement worked like a charm (until recently).

Given the original posters' identical issues, I'm thinking it may just be poor build quality on this board.


Posted By: weerez44
Date Posted: 15 Mar 2019 at 10:30am
So thought I'd give an update. Found out it was user error and I hadn't installed the RAM correctly. Just FYI for this board (and probably most). It seemed like I had pushed the RAM sticks in all the way but it will actually click on both ends when it's in correctly. When I first installed it, I only made sure it clicked in on the part with the tab. I spent way too long figure this out.


Posted By: godispoohbear
Date Posted: 29 Aug 2019 at 1:06pm
holy crap! This was my problem. The double click for ram. really gotta push it in on the non-tab side


Posted By: GO2019
Date Posted: 22 Oct 2019 at 11:43am

Hi I met the same problem. But it is not the memory issue.

Please see the video I posed on the youtube : https://www.youtube.com/watch?v=Ljski7h7Fqs

The symptom is: CPU and power supply keep rebooting every 15-20s but there is nothing displaying on the monitor after I jump the "power on" two pings. We have tested the memory with another system, they are fine. We have tried three power supplies. Same thing. We EVEN have returned and replaced both CPU and motherboard from Newegg. Still the same. What can be wrong? Please advise. Thanks a lot!

Btw, the CPU fan in the video is just a temp solution.It is small but has four pin connector and was a CPU fan for some old system.

Also there is no hard drive connected but that does not matter, since at least we should see the booting page and bios.

Did we miss something stupid??? This happened to anyone here?

Please help! Thanks a lot!


Posted By: unwantedi
Date Posted: 01 Feb 2021 at 6:40am
super helpful I was super lost before finding this post which saved me a lot of time and money that would of not been needed
thank you



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net