ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - clock speed immediate drop on stress test
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

clock speed immediate drop on stress test

 Post Reply Post Reply
Author
Message Reverse Sort Order
ahunter View Drop Down
Newbie
Newbie


Joined: 04 Jun 2018
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote ahunter Quote  Post ReplyReply Direct Link To This Post Topic: clock speed immediate drop on stress test
    Posted: 05 Dec 2018 at 9:00am
It appears that it is the Target AVX2 speed. how do I change this? I'm wondering when this even changed, because you can see the top 3 benchmarks I ran are a lot higher, and I remember back when I ran those the clock speed did not drop to 3.6GHz while rendering in the cinebench cpu test.

Back to Top
ahunter View Drop Down
Newbie
Newbie


Joined: 04 Jun 2018
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote ahunter Quote  Post ReplyReply Direct Link To This Post Posted: 05 Dec 2018 at 5:54am
anyone know why my clock speed would drop back to stock boost frequency immediately upon starting cinebench cpu benchmark test? I thought it was the AVX2 and AVX3 offsets (which were set to auto), but i changed the values from auto to 1 with no success. my multiplier is set to 40 (specific per core, all set to 40, with a voltage offset of +0.025. my VID reaches a max of 1.1331v when the frequency reaches 3991.14MHz (39 multiplier... for some reason core temp's reported frequency never hits my 40 multiplier). temps are 50 degrees C idle after 10 hours of cpu usage in the 20-30% load range across all cores. when stress testing, 70s. using bequiet air cooler.


Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.141 seconds.