ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - RGB Utility issues and workaround
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

RGB Utility issues and workaround

 Post Reply Post Reply Page  <12345 10>
Author
Message Reverse Sort Order
svista View Drop Down
Newbie
Newbie
Avatar

Joined: 11 Feb 2021
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote svista Quote  Post ReplyReply Direct Link To This Post Posted: 12 Feb 2021 at 3:50pm
Ok but I don´t know how to flash it when I flash it as described above in this forum it says fail maybe i use wrong wICPFLASHADSBv2.exe /File-nu
I don´t know the end nuber of this command.
Can you help me?
Back to Top
Sergentpm View Drop Down
Newbie
Newbie
Avatar

Joined: 11 Feb 2021
Location: Canada
Status: Offline
Points: 8
Post Options Post Options   Thanks (1) Thanks(1)   Quote Sergentpm Quote  Post ReplyReply Direct Link To This Post Posted: 11 Feb 2021 at 5:06pm
Try the new beta 2.0.93

http://www.asrock.com/mb/AMD/B450%20Steel%20Legend/#Download

Flash firmware
Back to Top
Sergentpm View Drop Down
Newbie
Newbie
Avatar

Joined: 11 Feb 2021
Location: Canada
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote Sergentpm Quote  Post ReplyReply Direct Link To This Post Posted: 11 Feb 2021 at 5:01pm
Try the new beta version 2.0.93

https://www.asrock.com/mb/Intel/B460%20Steel%20Legend/index.asp#Download

Flash firmware as described in the post (administrator).
Back to Top
svista View Drop Down
Newbie
Newbie
Avatar

Joined: 11 Feb 2021
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote svista Quote  Post ReplyReply Direct Link To This Post Posted: 11 Feb 2021 at 4:09am
Hi,
I have issues with synchronyzing my chipset cover. It has swapped red and green colors soo it doesn´t match with my other RGB devices.
My mobo B460 steel legend
ASRock Polychrome RGB ver:2.0.61

Any idea how to fix it?
Back to Top
ahxean90 View Drop Down
Newbie
Newbie


Joined: 22 Jan 2021
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote ahxean90 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 2021 at 2:25pm
Originally posted by moo9697 moo9697 wrote:

i think i have a diff version of bios or something, but i this worked for me.
MOBO: B450 Steel Legend
ASRock Polychrome RGB ver:2.0.38


a. Open CMD as an administrator (type "CMD" in search bar right click & choose "Run as administrator" from the context menu)
b. Go to RGB app installation folder by typing "cd C:\Program Files (x86)\ASRock Utility\ASRRGBLED\Bin\"
c. Flash the RGB chip using the following command "wICPFLASHADSBv2 /File=nu51_3.04" - this takes around 15 seconds.



My mobo B450M Steel Legend,
flashed successfully, but I still cannot run the ASRRGBLED app, still showing the same "This utility is not for this platform!"

Any idea?
Back to Top
kanky View Drop Down
Newbie
Newbie


Joined: 18 Jan 2021
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote kanky Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2021 at 5:47pm
MB bios latest...
Back to Top
kanky View Drop Down
Newbie
Newbie


Joined: 18 Jan 2021
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote kanky Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2021 at 5:44pm

Latest polychrome 2.0.27
MB asrock B450 pro4
GC msi rtx 3070 suprim

older polychrome can't control GC and the latest version won't even start because GC doesn't know ...
"there is no asr graphics card and asr usb led header"

(rfb chip sucesfuly flash...)

the same argb on GC cannot be synchronized ...

Dragon from MSI works with GC, but again does not know MB??

Please help ??
Back to Top
kanky View Drop Down
Newbie
Newbie


Joined: 18 Jan 2021
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote kanky Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2021 at 5:42pm
Latest polychrome 2.0.27
MB asrock B450 pro4
GC msi rtx 3070 suprim

older polychrome can't control GC and the latest version won't even start because GC doesn't know ...

(rfb chip sucesfuly flash...)

the same argb on GC cannot be synchronized ...

Dragon from MSI works with GC, but again does not know MB??

Please help ??
Back to Top
andis View Drop Down
Newbie
Newbie


Joined: 19 Dec 2020
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote andis Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2020 at 10:08pm
Hi, I recently bought B460M Pro4 mobo and in addition 2 Aerocool Duo 12 fans and unfortunatelly fans's leds doesn't work at all. Is there any solution for my problem. I checked wICPFLASHADSB.ini file and my mobo isn't on the list. Could someone give me some advisewhat to do ?
Back to Top
mon413 View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Dec 2020
Location: Philippines
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote mon413 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Dec 2020 at 6:19am
Tried this fix.
But im missing the Blue Color on Fan.
Ram and MB is working - But fan is missing the blue.
Please help.
Back to Top
 Post Reply Post Reply Page  <12345 10>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.158 seconds.