ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - B450M-HDV R4.0: USB 3.0 devices not recognized
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

B450M-HDV R4.0: USB 3.0 devices not recognized

 Post Reply Post Reply
Author
Message
almarm View Drop Down
Newbie
Newbie


Joined: 07 Jun 2019
Location: Spain
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote almarm Quote  Post ReplyReply Direct Link To This Post Topic: B450M-HDV R4.0: USB 3.0 devices not recognized
    Posted: 08 Jun 2019 at 1:31am
Hello.

Bought this mobo on May, 20th at Amazon.es, I had been having issues with USB 3.0 devices: any USB 3.0 device connected to the hub 3.1 is recognized as 2.0.

Tried some solutions, as forced driver installation of AMD USB 3.0 and 3.1 controllers/hubs, but still not solved.

Send a question to Asrock spanish technical support today, and waiting for a quick solution, before to ask for a return/refund.

Can you help me?

Many thanks, and best regards.
Back to Top
xhue View Drop Down
Groupie
Groupie


Joined: 17 Aug 2018
Status: Offline
Points: 634
Post Options Post Options   Thanks (0) Thanks(0)   Quote xhue Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jun 2019 at 2:24am
As a start, you should try clearing CMOS. Then update BIOS, reboot and clear CMOS again.

Check all cables, etc. Try re-installing Windows too, after you do all of the aforementioned stuff.

Booting a live Linux distro can also help us see if it is a driver-related thing.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 3.375 seconds.