Forum Home Forum Home > OverClocking(OC) Zone > OC Technical Discussion
  New Posts New Posts RSS Feed - BIOS problems !!! Help me!
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

BIOS problems !!! Help me!

 Post Reply Post Reply
senzaparole74 View Drop Down

Joined: 13 Jun 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote senzaparole74 Quote  Post ReplyReply Direct Link To This Post Topic: BIOS problems !!! Help me!
    Posted: 13 Jun 2019 at 4:53am
Hi everyone. I tried to do a LIGHT overclock (MASSIM0 4.4 GHZ) with my desktop PC in signature, when it seemed that I had finished, I noticed, after a reboot, the following three problems:

1. the operating system (windows 10), once loaded, does not detect the overclock set by Bios.
Any frequency I set in the Bios (a range between 3700 and 4400 mhz) the system always and only detects the processor's stock frequency! Therefore the frequency detected with the various programs (cpu-z; hwmonitor) is always 3.7-3.9 Ghz.
Even under stress test cycles the frequency is fixed at 3.7 Ghz (not even 3.9 Ghz) when perhaps in the Bios a frequency of 4.2 Ghz is set.
The 3.9 Ghz instead are reached during normal PC use (not during a stress test). I noticed this abnormal behavior suddenly! I've always seen a perfect match with the values ?‹â€‹set by Bios.
If the values ?‹â€‹set by Bios were wrong it happened that the operating system did not load but never happened that the frequency set by Bios was not detected by the system once it was loaded. Any setting I put in the Bios does not change anything always goes to the default frequency of the processor

2. I have 4 banks of RAM installed of 4 Gb each. Both Bios and Windows 10 detect only 2 of them for a total of 8 Gb. The Bios in particular only recognizes the second and the fourth bank. I tried to exchange the desks but without results. The bios recognizes only the third and fourth. Therefore it is not a problem of a damaged ram bank but it is precisely the system that does not recognize the ram installed in the first and third slots.

3. Before encountering these problems from Bios, I had disabled three fields to disable the integrated video card. These three fields have disappeared from the Bios! There are no more (not bad because I use the dedicated video card).

I updated the Bios several times, ran a clear CMOS, disconnected the buffer battery for 5 hours after downloading the capacitors, but nothing .. the above problems persist.
Apart from these problems the PC is fine .. I even did a clean installation of windows 10 version 1903. I surf the internet, I play without any problems, except for the three problems mentioned.

What happened the Bios has been corrupted ???

my PC-desktop has this configuration:
Cpu .: Intel i7-3770k |
Heatsink: Cooler Master Hyper 612s |
Motherboard: Asrock Z77 Extreme 4 |
Ram: Corsair Vengeance Blue Low Profile 4x4GB @ 1600MHz |
Video Card: Sapphire Radeon Nitro + RX 580 8 GB GDDR5 |

HDD_O.S: SSD Crucial MX500 |
Sorry for my English.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.125 seconds.