ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X399 Phantom Gaming and Raid
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

X399 Phantom Gaming and Raid

 Post Reply Post Reply Page  <123
Author
Message
deheugden View Drop Down
Newbie
Newbie


Joined: 04 Oct 2019
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote deheugden Quote  Post ReplyReply Direct Link To This Post Posted: 07 Oct 2019 at 11:24pm
the problem is, that in the manual it tells me to enable the csm.
Strangest thing is that, after installing and updating W10, i am getting a blue screen and i need to start all over again.
Back to Top
Ray62 View Drop Down
Groupie
Groupie
Avatar

Joined: 01 Jul 2018
Location: Germany, Berlin
Status: Offline
Points: 706
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ray62 Quote  Post ReplyReply Direct Link To This Post Posted: 08 Oct 2019 at 2:32am
My suggestion:
Get another Samsung 970 EVO PLUS M.2 500GB, install that only on the first M2 slot, install the OS, updates and your applications, make tests regarding stability, etc.
After that do the setup of your RAID0 with the other SSDs in M2_2 and M2_3 and use it for data.

I never would install an OS on a RAID0 system!
Asrock Fatal1ty X370 Professional Gaming Offline
Under test:
MSI X570_MEG_ACE | AMD Ryzen 9 3900X | Scythe Mugen5 | 2x16GB F4-3200C14D-32GTZ@3466 | ASUS GeForce GTX 1080 Ti FE
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.094 seconds.