ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Problems with dual band wireless ac 7260 on ASRock
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Problems with dual band wireless ac 7260 on ASRock

 Post Reply Post Reply
Author
Message
CrazyDingo View Drop Down
Newbie
Newbie


Joined: 13 May 2015
Status: Offline
Points: 52
Post Options Post Options   Thanks (0) Thanks(0)   Quote CrazyDingo Quote  Post ReplyReply Direct Link To This Post Topic: Problems with dual band wireless ac 7260 on ASRock
    Posted: 13 May 2015 at 5:47am
Problems with dual band wireless ac 7260 on ASRock Z97 EXTREME6 / windows 8.1 pro custom build


Problems:
- adaptor doesn't 'see' some routers (other adaptors on this and other computers do see the routers and connect to them fine, so I don't think its a problem with the router);
- wireless mode under advanced settings (intel proset wifi connection utility): no option to allow ac connection (6 mode options including 802.11 a/b/c no ac option).
 
- the router not 'seen' is ac, but other n adaptors connect to it fine.
 
The build:
CPU Intel Core i7-4790K 4.0GHz Quad-Core Processor
 
Motherboard ASRock Z97 EXTREME6 ATX LGA1150 Motherboard (ASRock 97 Extreme6 Beta Bios 2.04)
 
Memory G.Skill Ares Series 32GB (4 x 8GB) DDR3-1600 Memory
 
Storage
System / boot: Samsung SM951 512GB M.2-2280 Solid State Drive
Data: Samsung 850 Pro Series 512GB 2.5" Solid State Drive
 
Power Supply EVGA 850W 80+ Gold Certified Fully-Modular ATX Power Supply
 
Optical Drive LG GH24NSC0 DVD/CD Writer
 
Operating System:  Microsoft Windows 8.1 Pro - 64-bit (OEM) (64-bit)
 
Wireless Network Adapter: Intel 7260 802.11a/b/g/n/ac Mini-PCI-Express Wi-Fi Adapter
 
Other comments:
- a PCIe power connector (molex cable) wasn't initially installed, as thought not necessary for these two cards - installing it didn't help.
- the build is new but everything else seems to be working fine (indeed much better than fine).
- a little concerned that this may be due to the Samsung SSDs taking up required PCIe 3.0 lanes - thoughts?
 
Thanks very much for any help.
Back to Top
CrazyDingo View Drop Down
Newbie
Newbie


Joined: 13 May 2015
Status: Offline
Points: 52
Post Options Post Options   Thanks (0) Thanks(0)   Quote CrazyDingo Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2015 at 2:46pm
After a little investigation, I think the problem is: signal is too weak (maybe the sm951 is shielding the card and / or the card is not getting enough power).
I think this because: when I move the desktop right next to the router in question the adapter shows the signal (though only 4/5 bars at less than a meter).
Solution: I'm going to try a Mini PCI-E To PCI-E Wireless Adapter Card +/- some additional power from the PCIe power connector into the adapter card.  (This is probably a good idea just to give the sm951 a little more room for heat - it seems to run fairly cool at the moment, but I gather it's not thermally throttled.)
Back to Top
parsec View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 May 2015
Location: USA
Status: Offline
Points: 4996
Post Options Post Options   Thanks (1) Thanks(1)   Quote parsec Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2015 at 3:12pm
Are you able to connect an antenna to your 7260 when it is under the SM951? Quite a tight fit I imagine.

I doubt power to the 7260 is a problem, they are used in laptop PCs which must use power efficient components.

You can monitor the temperature of your SM951 with the HWiNFO hardware monitoring program. Just search on that name, you'll find the free download.
Back to Top
CrazyDingo View Drop Down
Newbie
Newbie


Joined: 13 May 2015
Status: Offline
Points: 52
Post Options Post Options   Thanks (0) Thanks(0)   Quote CrazyDingo Quote  Post ReplyReply Direct Link To This Post Posted: 15 May 2015 at 4:59am
Thanks parsec.
Not sure until I get an antenna - there might be enough space (I'll try when it arrives).
HWiNFO (awsome!) has the drive currently at 28C - I'll have a look at this every now and then.
Back to Top
CrazyDingo View Drop Down
Newbie
Newbie


Joined: 13 May 2015
Status: Offline
Points: 52
Post Options Post Options   Thanks (0) Thanks(0)   Quote CrazyDingo Quote  Post ReplyReply Direct Link To This Post Posted: 06 Jun 2015 at 8:50am
My antenna finally arrived.
It's a tight fit but you can attach antennae while the adapter is under the sm951.
But I'm now not sure if I should try booting with this antennae - does anyone know the specs (ohms) required (I will look for the specs sheet at Intel)?  I don't want to fry my rig. Does anyone know a supplier for compatible antennae?

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.162 seconds.