ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - B1 B2 not working on X470 F4
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

B1 B2 not working on X470 F4

 Post Reply Post Reply
Author
Message
Frank B View Drop Down
Newbie
Newbie


Joined: 28 Jan 2020
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Frank B Quote  Post ReplyReply Direct Link To This Post Topic: B1 B2 not working on X470 F4
    Posted: 28 Jan 2020 at 4:45am
Hello All and thanks in advance for any advise.

I have a 4x8gb set Trident Z 32GB 3200 sequential SN. A1 and A2 are the only slots being used. B1 and B2 are seen on bios (latest version and latest chipset version) but not on windows. Any Ram in A1 and A2 can only run at 2133 ... unless B1 and B2 are empty ... then I can get 1600mhz

A1 - Normal boot with 1600mhz
A1 A2 - Normal boot with 1600mhz
A1 B1 - Only A1 is used at 2133/1066 ... F9 at Start
A2 B2 - Only A2 is used at 2133/1066 ... F9 at Start
A1 B1 A2 B2 - Only A1 A2 is used at 2133 ... F9 at Start
B1 B2 - complete freeze

Nothing placed in the B slots alone work and hangs on boot

I've tried 4 different memory kits and tried every possible combination of the kits with the slots and the behavior is exactly the same

Fresh install of Win10

Reset CMOS

No bent pins on the 2700x

The board has been like this since day one so I've only used A1 A2 but I now need the full 32.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 6.172 seconds.