ASRock.com Homepage
Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - Beebox N3150 - Issues installing Win10 on mSATA
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Beebox N3150 - Issues installing Win10 on mSATA

 Post Reply Post Reply Page  <12
Author
Message
Eric1957 View Drop Down
Newbie
Newbie


Joined: 26 Mar 2016
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Eric1957 Quote  Post ReplyReply Direct Link To This Post Posted: 02 May 2016 at 7:47am
You should download Microsoft's Media Creation Tool and use it to create a USB Windows 10 Install Media.  You'll need a USB thumb drive that's at least 4 GB.  I used an 8 GB drive, and Windows shows 3.5 GB used on it. With that you can always reinstall Windows if that becomes necessary. 

I bought a second BeeBox and configured it with the same added hardware as the first.  I skipped the Macrium Reflect step of cloning the eMMC drive to the SSD drive.  My first step was to boot Windows from the eMMC drive to make sure the product activation took place.  I don't know if that's necessary, but it seemed prudent to do before deleting partitions.  I also jotted down the product activation key just in case.  I used Windows to initialize the SSD, since it did not show up in the BIOS (UEFI) at first.  Then I booted from the USB Windows 10 Install Drive I had created previously.  I had to delete all partitions on both the eMMC and initialized SSD drive before it allowed me to proceed with the install.  It defaulted to installing on the SSD, which is what I wanted.  The Windows 10 install proceeded without incident.  I was not asked for the product activation key.
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.078 seconds.