ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - (Solved)J5005-ITX HDMI issue
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

(Solved)J5005-ITX HDMI issue

 Post Reply Post Reply
Author
Message
pimmernl View Drop Down
Newbie
Newbie


Joined: 06 Apr 2020
Location: NL
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote pimmernl Quote  Post ReplyReply Direct Link To This Post Topic: (Solved)J5005-ITX HDMI issue
    Posted: 06 Apr 2020 at 7:39pm
Hello

I recently bought a J5005-ITX to upgrade my old Q1900-ITX in my HTPC.
I'm running Ubuntu LTS 18.04.
Everyting works fine, exept the HDMI to my samsung TV.
When I boot the PC the bios splash screen is shown on the TV. But after that the screen goes blank and a message appears that there is no connection.

When disconnecting and reconnecting the HDMI cable the screen starts working again. (resolution: 1920 ? 1080 60hz)
But with new reboot the same happens.
Tried a different cable but no luck.

Did somebody experience the same issue?



Edited by ASRock_TSD - 07 Apr 2020 at 10:35am
Back to Top
pimmernl View Drop Down
Newbie
Newbie


Joined: 06 Apr 2020
Location: NL
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote pimmernl Quote  Post ReplyReply Direct Link To This Post Posted: 07 Apr 2020 at 12:04am
Solved, after upgrading to Ubuntu 19.10
Back to Top
onyx View Drop Down
Newbie
Newbie


Joined: 17 Sep 2020
Location: moldova
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote onyx Quote  Post ReplyReply Direct Link To This Post Posted: 17 Sep 2020 at 7:12pm
hello ,with linux ubuntu or mint last version ,watch youtube 4k it play?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.391 seconds.