ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - (Solved)Cannot select default drive for boot
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

(Solved)Cannot select default drive for boot

 Post Reply Post Reply
Author
Message
peacepope View Drop Down
Newbie
Newbie


Joined: 09 Apr 2020
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote peacepope Quote  Post ReplyReply Direct Link To This Post Topic: (Solved)Cannot select default drive for boot
    Posted: 09 Apr 2020 at 3:07pm
I have a Z87 Pro4 P2.30 with an Intel Core i7-4771. I have repurposed this aging machine as a FreeNAS server and it works fine but I cannot get the system to boot from my boot drive by default. I have to press F11 and select the drive.

I have a Seagate Momentus 7200 boot drive: model ST9250410AS. For storage I have 4x Hitachi Ultrastar HDS72404 4TB drives connected to an LSI MegaRAID SAS 9270-8i controller.

My FreeNAS system is working great but it won't boot from the Seagate.

When my system boots it looks like this:





And then fails.

If I press F11 on the second image above, I see this:



And it boots fine.

When I go into the BIOS, I see this in the Boot section:





And this in Advanced section:



Any ideas on how to get it to boot from the Seagate as the default drive?

Edited by ASRock_TSD - 13 Apr 2020 at 11:12am
Back to Top
peacepope View Drop Down
Newbie
Newbie


Joined: 09 Apr 2020
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote peacepope Quote  Post ReplyReply Direct Link To This Post Posted: 10 Apr 2020 at 3:46pm
I fixed it by selecting Hard Drive BBS Priorities in the Boot section and my drive shows up in there. I can then select it as Boot Option #1.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.109 seconds.