Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Asrock z170Extreme 4 usb headers not working
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Asrock z170Extreme 4 usb headers not working

 Post Reply Post Reply
Akatski View Drop Down

Joined: 13 Jun 2020
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote Akatski Quote  Post ReplyReply Direct Link To This Post Topic: Asrock z170Extreme 4 usb headers not working
    Posted: 26 Jun 2020 at 6:53am
Hi guys ,

I have small problem with my USB header on the Asrock z170 extreme 4 motherboard. It seems that 2 of the 2 headers are not working .
My usb ports on the front panel doe not work but also the Nzxt kraken x61 is not recognized in windows and CAM software .
1. I did a fresh install of windows 10 .
2. I did clear cmos
3. I have set the bios settings on default
4. I did not use my Oc profile

And still no result , the USB headers worked fine before, nothing has changed .

My setup :

Win 10 pro 64bit
I7 6700k oc 4,5ghz all cores
Next kraken x61 watercooling
16bg ddr4 Corssair Vengeance 2133mhz
Msi gtx 1080ti sea hawk x
Kingston ssd 120gb
Barracuda 1tb HDD
1000watt power supply
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.125 seconds.