ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - ASRock 970M Pro 3 Memory Compatibility Issue
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

ASRock 970M Pro 3 Memory Compatibility Issue

 Post Reply Post Reply
Author
Message
ZehAngrySwede View Drop Down
Newbie
Newbie


Joined: 14 Nov 2015
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote ZehAngrySwede Quote  Post ReplyReply Direct Link To This Post Topic: ASRock 970M Pro 3 Memory Compatibility Issue
    Posted: 13 Dec 2015 at 3:26pm


Howdy gang, 

So I've been having problems getting my ASRock motherboard to post. I RMA'd the first one (following the suggestion of ASRock support) and I'm having the same issue with the second. I decided to go through the list of 970M problems and think I found my issue, I believe my RAM to be incompatible. However, I want to ensure that's the case before ordering some new sticks. 

Here are the specs: 

Mobo: 970M Pro 3.0
CPU: AMD FX 6300 Black Edition Vishera 6 core, 95 watt
GPU: Sapphire ITX Compact R9 285
Memory: Corsair Vengeance LP 8GB (2x4) DDR3 @ 1600 ( I couldn't find this on the support list, details below) 
PSU: EVGA NEX650G 650W

The display is my secondary monitor that I know works. It is connected via DVI.

Here are the symptoms: 

Computer starts up, lights, fans, even had USB power when I had them connected. Does not post, does not display on monitor. 

If I disconnect the graphics card, I get the 5 beep post code for a VGA error. 
If I remove the memory, I get a no memory beep code.

-I've carefully checked all of my connections, my CPU is receiving power, my CPU fan is running. The CPU has no bent pins.
-I've tried an older AMD video card, that I know works, to no avail.
-I have re-seated the memory and tried it in every slot both individually and in dual channel.

I have NOT tested the PSU yet, I haven't had the means. I do have an older, 620 watt PSU that I can cannibalize from a running system if needed. 

The reason I'm seeking a second (really third) opinion on my memory concerns is because when I contacted ASRock support and sent them the information on my build, the memory was listed. They made no mention of it being incompatible and a possible cause of my problems. I'm thinking it was just overlooked as my problem initially was that I kept on getting the VGA beep code. After re-seating my GPU several times it finally no longer through the VGA code and instead would not post clear or provide input to the monitor (attempted with both video cards). 

Sorry for the book, but more information tends to help with troubleshooting these issues. 

TL;DR : Is my memory incompatible with my mobo; and would it be causing it not to clear post or provide input to my monitor. 

Thanks for you time! 

Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6447
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 2015 at 6:57pm
Originally posted by ZehAngrySwede ZehAngrySwede wrote:


Sorry for the book, but more information tends to help with troubleshooting these issues. 

TL;DR : Is my memory incompatible with my mobo; and would it be causing it not to clear post or provide input to my monitor.


Posting model numbers would have helped, so below is the link to Corsairs Memory Finder.

Enter what is req'd and it will tell you if Corsair has tested whatever memory you have on your specific MB.

http://www.corsair.com/en-us/memory-finder
< id="kpm_plugin" ="application/x-KPMPlugin">
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.046 seconds.