ASRock.com Homepage
Forum Home Forum Home > OverClocking(OC) Zone > OC Technical Discussion
  New Posts New Posts RSS Feed - Skylade Non-K overclock issue
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Skylade Non-K overclock issue

 Post Reply Post Reply Page  <12
Author
Message
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 9748
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jan 2016 at 1:56am
That is odd, are you using the UEFI to set the overclock or XTU?
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6432
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jan 2016 at 2:00am
00? Lower your OC a step at a time and post what happens and when.
Back to Top
tkcltoh View Drop Down
Newbie
Newbie


Joined: 11 Jan 2016
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote tkcltoh Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jan 2016 at 8:00am
Yes. I am using UEFI to do overclocking
Back to Top
tkcltoh View Drop Down
Newbie
Newbie


Joined: 11 Jan 2016
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote tkcltoh Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jan 2016 at 8:04am
Hi,

 
I have tried even with bclk set to 120 which is even lower than default 3.3GHz when turbo boast. For the first time after changing the setting in UEFI, there is no issue to boot into windows 10 and use it. When I perform restart from Windows 10 power button, there is also no issue. However, once I power down the system and power up again, I will end up with error code 00 and had to perform BIOS reset.
Back to Top
tkcltoh View Drop Down
Newbie
Newbie


Joined: 11 Jan 2016
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote tkcltoh Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 2016 at 1:55am
After flashing to ver 2.6, i managed to overclock with bclk set 145, RAM frequency 2172 and vcolt at 1.35V.

However, I will get code 04 and I need to press the reset button then the system will be able to boot into the system.... 

It seems like 145 is the maximum I can reach at this point of time. 
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 9748
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jan 2016 at 2:24am
That is at least an improvement. You have to understand that non-K overclocking is a very new feature and not one officially supported by intel so there are bound to be some issues with it. Many of these will likely be fixed but likely not all. 
Back to Top
tkcltoh View Drop Down
Newbie
Newbie


Joined: 11 Jan 2016
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote tkcltoh Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jan 2016 at 3:15am
with the latest ver2.70, it seems to fix some of the stability issue. Now, I am able to OC to 4320 MHz with bclk set to 160 with no error code issue.
however, wins 10 crash when bclk set to 167.


Shall monitor for a while before further tuning.  
Back to Top
peroni View Drop Down
Newbie
Newbie


Joined: 27 Dec 2015
Status: Offline
Points: 65
Post Options Post Options   Thanks (0) Thanks(0)   Quote peroni Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jan 2016 at 3:49am
Your CPU has a 33x multiplier
With a BLCK of 160 you would get over 5 GHz.
Are you using the non turbo multiplier of 27x?

UEFI does not allow you to force the 33x multiplier but you can get around that by using Asrock A-Tuning tool in windows.

You could lower BCLK to 130 with 33x and still get ~ 4300MHz





Edited by peroni - 24 Jan 2016 at 3:50am
Z170 PRO4
i5 6600
2x8GB Corsair DDR3000
SSD 950 Pro (OS) 850 Evo (data)
GTX 960 4GB
2x LCD
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 15 Jul 2015
Status: Offline
Points: 6432
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jan 2016 at 5:03am
Yea. It's a teeter-totter effect.

BCLK or RAM MHz

Somewhere between the two in there is ideal.
Back to Top
tkcltoh View Drop Down
Newbie
Newbie


Joined: 11 Jan 2016
Status: Offline
Points: 8
Post Options Post Options   Thanks (0) Thanks(0)   Quote tkcltoh Quote  Post ReplyReply Direct Link To This Post Posted: 02 Feb 2016 at 4:21pm
My multiplier has set at 27x when i choose non-turbo
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.062 seconds.