ASRock.com Homepage
Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - DeskMini A300 Beta BIOSes
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

DeskMini A300 Beta BIOSes

 Post Reply Post Reply
Author
Message
ASRocker_666 View Drop Down
Newbie
Newbie
Avatar

Joined: 06 Jun 2020
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRocker_666 Quote  Post ReplyReply Direct Link To This Post Topic: DeskMini A300 Beta BIOSes
    Posted: 06 Sep 2020 at 5:45pm
Some time ago I posted about my problems with Ryzen 5 3400G and the A300. Luckily the new Beta BIOS from ASRock helped to solve it (mostly).
But because I still have boot problems from time to time I tried out the new beta BIOSes with AGESA V2 support that JZ electronic provided (Thank you very much!).
https://shop.jzelectronic.de/news.php?id=1598979960&sw=

I have the same problems with all BIOS with AGESA V2 (L to S): during scrolling, or when accessing menu items the graphics get corrupted. The PC is running though but the picture looks "untidy". Is this a known bug and has somebody else the same problems?
Back to Top
J Z View Drop Down
Groupie
Groupie
Avatar

Joined: 09 Sep 2016
Location: Germany
Status: Offline
Points: 961
Post Options Post Options   Thanks (0) Thanks(0)   Quote J Z Quote  Post ReplyReply Direct Link To This Post Posted: 16 Sep 2020 at 8:27pm
Hello,

have the devices in production every day and would guess that something is wrong with the memory.

Download Memtest 8.4 UEFI and test it ;)
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.094 seconds.