ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - 5 beeps
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

5 beeps

 Post Reply Post Reply
Author
Message
Nayeli View Drop Down
Newbie
Newbie


Joined: 11 Nov 2017
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nayeli Quote  Post ReplyReply Direct Link To This Post Topic: 5 beeps
    Posted: 29 Sep 2020 at 2:01pm
Hi, today I assemble a new AB350 Pro4 computer, but when I turn on system it just 5 short beeps. Not sure what is means and what may be the problem.
I am using 1700X and 8GBx2 RAM for my system, thank you for tour help.
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 8487
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 29 Sep 2020 at 2:34pm
Dear Nayeli,

Greetings, this is ASRock TSD.


Regarding your question about 5 beeps, it means that the graphics card is not be detected.
Please install a graphics card to the system and then check it again.


Thanks!

All the best,
ASRock TSD
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 22208
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 29 Sep 2020 at 3:41pm
As ASRock_TSD noted, you need a dedicated graphics card. Your 1700x does not have
integrated graphics so you cannot use the motherboard's display outputs. Those
are there for when an APU is installed: 2200g/3200g,2400g/3400g, 200ge/3000g etc.

Back to Top
Nayeli View Drop Down
Newbie
Newbie


Joined: 11 Nov 2017
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nayeli Quote  Post ReplyReply Direct Link To This Post Posted: 06 Oct 2020 at 2:49pm
Thanks for all the information.
Now i install a VGA card and so far so good!!
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 22208
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 07 Oct 2020 at 3:47am
Glad to hear it, enjoy your new system
Back to Top
pelishminer View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Apr 2022
Location: Oz
Status: Offline
Points: 75
Post Options Post Options   Thanks (0) Thanks(0)   Quote pelishminer Quote  Post ReplyReply Direct Link To This Post Posted: 22 Aug 2022 at 9:36am
Funny I have tried a couple of different cards and still get 5 beeps. I know what the 5 beeps means. But it appears to me that this might not be the issue. Because this is my second board and it did not happen like this with my first board. But the first board did end up at RMA after several months. The cards I used were brand new out of the box. They powered up easily. So, do we have any other suggestions what the 5 beeps is about? Did I mention the CPU is brand new also? :(
Back to Top
kerberos_20 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 06 Dec 2017
Location: czech republic
Status: Offline
Points: 3627
Post Options Post Options   Thanks (0) Thanks(0)   Quote kerberos_20 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Aug 2022 at 9:49am
5 beeps still remains GPU not detected

there might be few reasons for it
1) GPU is not sitting properly in PCI-E slot, try to reseat it and make sure it properly "clicks"
2) PCI-E slot might be damaged, try inserting your GPU into anoter PCI-E slot
3) CPU pins might be bent, which can render your first PCI-E not working (its directly connected to CPU, where other PCI-E slots runs through chipset
4) if BIOS has CSM option disabled and GPU cannot find any monitor connected to it (no edid), could be HDMI/DP cable not fully inserted (like with bad case design), cable could be damaged, or you have TV which is powered off
Back to Top
pelishminer View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Apr 2022
Location: Oz
Status: Offline
Points: 75
Post Options Post Options   Thanks (0) Thanks(0)   Quote pelishminer Quote  Post ReplyReply Direct Link To This Post Posted: 22 Aug 2022 at 9:58am
Tried and check all these already.

5 beeps still remains GPU not detected

there might be few reasons for it
1) GPU is not sitting properly in PCI-E slot, try to reseat it and make sure it properly "clicks"
2) PCI-E slot might be damaged, try inserting your GPU into anoter PCI-E slot
3) CPU pins might be bent, which can render your first PCI-E not working (its directly connected to CPU, where other PCI-E slots runs through chipset

I will try anther CPU tomorrow, which will mean that the onboard graphics wont work. I will also try the cable thing.
Back to Top
pelishminer View Drop Down
Newbie
Newbie
Avatar

Joined: 18 Apr 2022
Location: Oz
Status: Offline
Points: 75
Post Options Post Options   Thanks (0) Thanks(0)   Quote pelishminer Quote  Post ReplyReply Direct Link To This Post Posted: 22 Aug 2022 at 10:12am
Originally posted by pelishminer pelishminer wrote:

Tried and check all these already.

5 beeps still remains GPU not detected

there might be few reasons for it
1) GPU is not sitting properly in PCI-E slot, try to reseat it and make sure it properly "clicks"
2) PCI-E slot might be damaged, try inserting your GPU into anoter PCI-E slot
3) CPU pins might be bent, which can render your first PCI-E not working (its directly connected to CPU, where other PCI-E slots runs through chipset

I will try anther CPU tomorrow, which will mean that the onboard graphics wont work. I will also try the cable thing.


Unsteated backplate from GPU, and switched out HDMI cable and now I am into the BIOS. Now I have to work my magic with a thumb-drive. Thank you for your help
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.156 seconds.