ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - PC Stopped working
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

PC Stopped working

 Post Reply Post Reply
Author
Message
abramodj View Drop Down
Newbie
Newbie


Joined: 13 Oct 2020
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote abramodj Quote  Post ReplyReply Direct Link To This Post Topic: PC Stopped working
    Posted: 13 Oct 2020 at 11:06pm
Hi everybody!

SHORT STORY:
My assembled PC, with Asrock x399 Taichi mobo, does not start anymore.
Kind of randomly, the Dr.Debug display shows "00" or "16".
What should I do?


FULL STORY:

Yesterday I assembled my first PC. It worked, and I was really happy!!

The main components are:

ASRock x399 Taichi Motherboard
AMD Ryzen 1920, 16 cores
4x32GB DDR4 HyperX FURY Ram
Nvidia RTX 2080 TI GPU
1000W Corsair PSU
SSD Drive (500GB)

I also managed to install tensorflow and the Nvidia drivers on Ubuntu. So I tried training a CNN and it went super fast!

However, I notice that 1 out of the 4 RAMs was no recognized.
Hence I opened the case and tried to stick better the RAM modules in their place. As a result, my PC would not boot anymore :-/

I tried disconnecting everything the mobo, apart from the GPU, one RAM module and the power supply.
The fans are spinning (sometimes faster, some other times slower), but I can see nothing on the screen.
The Dr.Debug thing shows "00" most of the times, but some other times it shows "16".

I am desperate and very sad. Please, any help is appreciated.

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.219 seconds.