Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - m.2 disappeared bios / cant boot
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

m.2 disappeared bios / cant boot

 Post Reply Post Reply
kalekarri View Drop Down

Joined: 03 Nov 2020
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote kalekarri Quote  Post ReplyReply Direct Link To This Post Topic: m.2 disappeared bios / cant boot
    Posted: 03 Nov 2020 at 4:50am
new setup worked fine for months, when i wasnt home, computer crashed (saturday 31.10) i came home and cant boot on m.2 anymore.

motherboard: b450M-HDV R4.0 ssd: pny CS3030 M.2 NVMe

tried every bios version, bios hard reset couple times, removing all other drives from motherboard, reinstall m.2, changed other sata drives to other sata slots, different gfx lane settings.. other 2 basic ssds does show up normally but m.2 dont.

i just dont understand what happened.. is it possible that windows update couldve started automatically and done something?

planning to buy m.2 usb box so i cant get important stuff from that m.2 if that box could read it on other computer, weeks of work on that thing..
Back to Top
ThreeDee View Drop Down
Senior Member
Senior Member

Joined: 24 Jul 2019
Location: Billings,MT
Status: Offline
Points: 2381
Post Options Post Options   Thanks (0) Thanks(0)   Quote ThreeDee Quote  Post ReplyReply Direct Link To This Post Posted: 03 Nov 2020 at 6:27pm
Have you tried a different M.2 drive? ..perhaps your current one died
|Ryzen 5 5900|ASRock X570 Taichi-BIOS 4.60|2x16GB HyperX Predator RGB 3200@3600 1:1 IF|ASRock RX 6700XT|2 x PCIe 4.0 M.2 Drives for OS & Games|850 WTT Seasonic 80+ Titanium PSU|Noctua NH-D15|
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.086 seconds.