Forum Home Forum Home > Media&User's Review > AMD Motherboards
  New Posts New Posts RSS Feed - No Dr. Debug / No POST
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

No Dr. Debug / No POST

 Post Reply Post Reply
vitehondon View Drop Down

Joined: 01 Jan 2021
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote vitehondon Quote  Post ReplyReply Direct Link To This Post Topic: No Dr. Debug / No POST
    Posted: 01 Jan 2021 at 4:50pm
Summary of Issue

12/29/2020 - Had a 2600 instead of a 3600 processor and got a memory "60" Dr. Debug.

12/31/2020 - Traveled to get a 3600 because the 2600 doesn't support ECC UDIMM RAM. Now there is no POST no Dr. Debug code and nothing seems to detect. I've tried everything. The only things connected right now are the PSU the CPU / CPU Fan and an IPMI network cable.

I have CMOS cleared and re-seated the CPU. I've tried a BIOS update from IPMI. Nothing. No Dr. Debug code no POST beep. It just doesn't work.

I'm trying to figure out if this is a DOA CPU out of the box.

System Configuration

Motherboard: ASRack X470d4u

CPU: AMD Ryzen 5 3600

PSU: Corsair RM650x

System Memory: Samsung 32GB 2666 ECC UDIMM (M391A2K43BB1-CTDQ)

Steps to Reproduce

Install CPU

Plug in.

IPMI is accessible and both board lights are green.

No Dr. Debug codes / No Post
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 1.016 seconds.