ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Graphics Card
  New Posts New Posts RSS Feed - RX 6800xt - Not Recognized by MB BIOS
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

RX 6800xt - Not Recognized by MB BIOS

 Post Reply Post Reply
Author
Message
Xyzzzy View Drop Down
Newbie
Newbie


Joined: 21 Jan 2021
Location: US
Status: Offline
Points: 18
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xyzzzy Quote  Post ReplyReply Direct Link To This Post Topic: RX 6800xt - Not Recognized by MB BIOS
    Posted: 22 Jan 2021 at 1:02am
I have a new ASRock RX 6800 XT Taichi with a strange problem.

Both MB's that I have will only recognize it once in a while on boot.

I have both a ASRock x570 Taichi (BIOs 3.80) and a ASRock B550 Taichi (BIOs 1.70) (brand new).

CPUs: x570 is running a 3900x and the B550 is running a 5800x (both 32Gb).

Both recognize and run other GPUs (Radeon 580 and Radeon 550) on boot with no problem - BIOs screen displays and I can change options.

However - with the 6800xt - both MBs exhibit the same symptoms - when initializing the BIOs - the BIOs does not recognize the 6800XT most times - GPU lights come - GPU fans spin up - BIOS does NOT throw an error stating that it does not have a GPU (so it 'sees' the GPU - sort of) - but no ASRock BIOS screen - Windows boots normally but device manager does not show the 6800xt.

I've tried:
reseating the GPU
different PCIe slots
different Power Supplies (850 Watt / 3 x 8 pin)
reseating the GPU Power(3 x 8 pins)
cleaning the GPU PCIe pins
cleared CMOS and rebooted
power off / ps off / reset
using the rt 6800 xt standard or performance BIOs

Once in a blue moon ... on both systems - the BIOs WILL recognize the card - and I WILL get the BIOs boot screen - I can go in and change BIOs options - and if I'm lucky - reboot - still recognizing the 6800xt and boot into Windows (which picks it up) and where I can load the RADEON Adrenalin drivers (as of today - Adrenalin 2020 Edition 21.1.1).

IF the ASRock BIOs recognizes the GPU then the RADEON Adrenalin will also recognize the card - options can be changed and the card runs normally - I can play FS 2020 and Quake II RTX with no problems

BUT ... later - try to restart (haven't touched the MB/GPU) - BIOs fails to pick up the card AGAIN - multiple restarts - same ...

I'd RMA the card ... but I'm sure they'd plug it in ... it would come up fine - and I'd be SOL.

I near as I can determine - it may be a MB BIOs problem (timing / voltage) ??

So in short ... if the MB recognizes the 6800xt on boot - then everything is fine the GPU is solid - but that's a rare occurrence ... most times it will not!

I can get into the MB BIOs by using another GPU - are there any BIOs options that you are aware of that I can set/change may help fix the problem ???

... and/or any other suggestions ?

thanks !
Back to Top
orapante View Drop Down
Newbie
Newbie


Joined: 25 Apr 2021
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote orapante Quote  Post ReplyReply Direct Link To This Post Posted: 25 Apr 2021 at 10:41am
Hello my friend, I am having the same problem as you. Did you manage to solve in some way ??
Back to Top
Xyzzzy View Drop Down
Newbie
Newbie


Joined: 21 Jan 2021
Location: US
Status: Offline
Points: 18
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xyzzzy Quote  Post ReplyReply Direct Link To This Post Posted: 25 Apr 2021 at 2:49pm
Unfortunately no .... I tried everything short of taking the board apart - eventually bit the bullet and returned the board to Newegg - and lucked out getting a Nvidia 3070 - which worked first time - every time.

I think ASRock has a problem with these boards as they've completely disappeared from sight - Newegg was the only one that distributed them here in the US that I know of - but they've been completely gone from their site since shortly after I got my problematic 6800 mid-Dec of last year.

I had filed a tech support request with ASRock - but they never got back to me - thanks for that ASRock !

I think your only option is to RMA your board - good luck !

It's too bad - it was a great looking board - and when it worked - it worked great - but that was very rarely - and it finally got to the point where it just refused to work anymore.

Back to Top
orapante View Drop Down
Newbie
Newbie


Joined: 25 Apr 2021
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote orapante Quote  Post ReplyReply Direct Link To This Post Posted: 25 Apr 2021 at 10:02pm
My motherboard is a Biostar tb250 pro, the problem is exactly the same. I'm already using 3 units from 3070, 2 units from rx580 and 1 unit from 3080 for mining, only the 6800xt red devil from PowerColor that has no way of being recognized by the system. Anyway thank you for your return, I will keep trying and in the last case I will return the video card
Back to Top
digitallee View Drop Down
Newbie
Newbie


Joined: 10 May 2021
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote digitallee Quote  Post ReplyReply Direct Link To This Post Posted: 10 May 2021 at 6:51am
I have some problems! A few week's card worked fine but last week I f*****d with it. I tried three different MOBO Asrock H370M itx/ac, AsRock Z390 Phantom-gaming itx/ac and fresh H490M Pro4. Some problem. Live in Belarus, seller doesn't replace the card by RMA. ASRock supports newer responded. I also had similar problem with AMD Vega 56/64 on Z370 Fatality ITX/ac I don't know what I should do for RMA the card. I wasted more then 1.5k$ on it.
Back to Top
zajacik View Drop Down
Newbie
Newbie


Joined: 24 Jul 2021
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote zajacik Quote  Post ReplyReply Direct Link To This Post Posted: 25 Sep 2021 at 2:04am
I am having the exact same problem with my RX 6800 XT. So sad ASRock won't response to the problem.
Ray Holt
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 5692
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 27 Sep 2021 at 5:06pm
Dear All,

We are sorry that ASRock technical support hasn't replied to your ticket.

But don't worry, please try to fill out the form at the following link again to have advanced support from the technician.
https://event.asrock.com/tsd.asp

If the technician hasn't been responding, please provide the title and the region of the ticket for us. We will check right away.

With thanks,
ASRock TSD

Edited by ASRock_TSD - 27 Sep 2021 at 5:07pm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.063 seconds.