Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - Asrock a300 USB 2 and bluetooth not working now
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Asrock a300 USB 2 and bluetooth not working now

 Post Reply Post Reply
BigV View Drop Down

Joined: 16 Mar 2021
Location: home
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote BigV Quote  Post ReplyReply Direct Link To This Post Topic: Asrock a300 USB 2 and bluetooth not working now
    Posted: 16 Mar 2021 at 12:38am
I have a A300 all worked fine till about a month ago, now the USB 2 ports and bluetooth don't work anymore.
It all started by the A300 not turning on, so I stripped it down to just the CPU and one stick of memory and tried to power it on, after which it started to work again. I then started to add all the other bits one by one harddrives, wifi card and other memory stick to see if it was any of these that had coursed the non power up. It all worked fine but on booting into windows I found that the USB 2 port on back and bluetooth were not working, also looking in device manger there is no sign of them.
I have tried 3 different wifi cards, wifi works but no bluetooth on all, all 3 wifi cards the buletooth part works fine in my other PC. I have changed the BIOS, looked in the BIOS setting but I can not see setting to change for this. I've stripped the pc down to just the basics but there still not showing or working.
USB 3 works fine, I am at a loss at what could be wrong£.

ASrock A300, 2400g, 32GB memory (2x16) 2400, m2 drive, SSD drive and wifi card.

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.172 seconds.