ASRock.com Homepage
Forum Home Forum Home > PC Modding > Project Build&Share
  New Posts New Posts RSS Feed - It has begun!
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

It has begun!

 Post Reply Post Reply
Author
Message
Hyperstrike View Drop Down
Newbie
Newbie


Joined: 01 May 2021
Location: Chicago, IL
Status: Offline
Points: 95
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hyperstrike Quote  Post ReplyReply Direct Link To This Post Topic: It has begun!
    Posted: 01 May 2021 at 8:07am
Okay, Newegg sent me the wrong board at the beginning of the month.

Had ordered the Taichi Razer Edition.
They sent me a ROG Crosshair VIII Formula.
A nice board.
An EXPENSIVE board.
But it didn't have what I wanted on it.
Basically my choice was between three ASRock boards. Two of which would have needed a BIOS update to run my 5950X.

So I sent the thing back and asked for what I ordered.
Then fought with them for 2+ weeks. THEY screw up and *I* have to wait on the part I paid them for.



Anyhow, the motherboard arrived this afternoon.
I've begun populating.




Liked my Thermaltake Core X9 so much (ROOOOOOOOOOOMY!) that I picked up another one.
Also because I need my current rig to keep working until the new box is fully built.

Going with 3 SSDs and 4 hard drives (RAID-10)



Due to the realities of the market right now, was unable to obtain a new graphics card.
So when I am ready, I'll be moving my current 2060 over. As I'm not spending $2K on a new graphics card because it's been scalped.

Back to Top
Hyperstrike View Drop Down
Newbie
Newbie


Joined: 01 May 2021
Location: Chicago, IL
Status: Offline
Points: 95
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hyperstrike Quote  Post ReplyReply Direct Link To This Post Posted: 01 May 2021 at 12:22pm
Case stripped.
Feet subbed for casters.
3x 140mm Noctua Redux fans padded and screwed to radiator bracket in pull config.
Last minute change of mind and decided to just go push-pull from the start.
Unfortunately the screws included in the Eisbaer set are for EITHER a push OR a pull situation. So it's gonna be a couple days until another set of Mx30 screws arrive.
Back to Top
Hyperstrike View Drop Down
Newbie
Newbie


Joined: 01 May 2021
Location: Chicago, IL
Status: Offline
Points: 95
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hyperstrike Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2021 at 12:29am
**Sorry about the outsized images. For some reason the forum isn't letting me resize them.**

Ran into a couple gotchas.

PSU sent with a non-US plug.



Easily remedied. But still. Kinda a wallbanger.

Also, turns out the Goldsare VERY power hungry when they spin up. And I happened to pick the capacity at which the drives are MOST power hungry.

They basically ate the 12v rail, preventing a 500W system with a 1000W PSU from firing up.

Okay. What I need most is the CAPACITY. Not necessarily the full interface speed.

Cue a Synology DS920+ NAS device. Dual Gigabit, maxed the RAM. Haven't dropped the M.2 SSDs (for high speed cache) in yet.



And yes, my cable management needs some work.
In fact, I need a better solution for my networking equipment. VERY busy with work right now.



Note: The case is a Thermaltake Core X9.

My previous case was built in one and I liked it. Nice and open and not a lot of dinking around to install stuff. So I got another one.




Also upgraded from a cross-bar 3 monitor stand (which I could NEVER get balanced) to a nicer gas shock unit.

I also replaced the feet with casters.

And, as far as stealth-upgrades goes...



And yes, my rig has lots of stuff to generate LED RGB Puke.
I have most of it turned off.

The only reason my RTX 2060 (salvaged from last system) doesn't have the light turned off is you have to use the GeForce Experience software to do it. That disrupts a couple games and applications I need to use for work.

The old Intel i7 920 box just got disassembled this morning.
Salavged the hard drives, SSD, fan mounts, and top rails, memory and every thumbscrew on the damn thing.

Had already salvaged the magnetic filters.

The remains went out to the curb as e-waste and recyclables.

Thought about salvaging the old NZXT 280mm AIO. But, after 7 years and two sets of fans...

Back to Top
Hyperstrike View Drop Down
Newbie
Newbie


Joined: 01 May 2021
Location: Chicago, IL
Status: Offline
Points: 95
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hyperstrike Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2021 at 12:58am
Additional gotcha.
The original 200mm fan for the X9 is mounted on the OUTSIDE of the frame, underneath the front bezel.

If moving to dual 200mm fans (in my case, every 140mm fan on the thing is a Noctua Redux with Chromax 200's on the front), I found out that the Chromax fans were deeper than the original TT fan. Also, mounting in a dualie config interfered with some of the front bezel stand-offs.

It's okay, I'm using silicone fan mounts for minimal vibration.

ALSO, got stung with my Alphacool 420mm Eisbaer AIO.

I purchased (a second choice when some emergencies sucked cash out of my "Rig Fund" and I compromised by downgrading from a custom loop to the AIO.

It comes set to be in either Push or Pull configuration.

But, as you can see, I wanted setup in Push-Pull. Unfortunately, the fan studs can in with only one set of long screws, and another set of short chassis-mount screws. So I had to order another set of longer fan-mount screws.

Also, as noted, I have 10 (COUNT 'EM!) fans in the thing (and could mount three more on the top bracket).

Yet I do not have 10 fan headers.

So I picked up a Silverstone fan controller.
All six of the radiator fans run off that and a single motherboard header.

The two rear-mount 140's get their own fan header, and the two Chromaxes get a Y connector. The Noctua accessory cables are VERY nice. Because of the case layout, you can't even tell that the bit coming up through the grommet isn't direct to the fan.

Also, on the "neatening things up", I bought some 3M double-sided tape and stuck a couple cable tracks on the underside of my desk to collect the clutter.

Also, used some velcro tape to put one of my power distribution blocks under the table too.

Everything's preliminarily bundled and velcro-tied. And a couple of the cable bundles have loom around them for uniform appearance.
Back to Top
Hyperstrike View Drop Down
Newbie
Newbie


Joined: 01 May 2021
Location: Chicago, IL
Status: Offline
Points: 95
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hyperstrike Quote  Post ReplyReply Direct Link To This Post Posted: 27 May 2021 at 1:33pm
Initial temps had me a bit worried when the AIO was in pull mode only.
Running push-pull in "silent" mode on all fans.
Currently CPU temp maxes around 62°C.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.078 seconds.