ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - POST Failure '64' with WD SN850 NVMe X570 TaiChi
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

POST Failure '64' with WD SN850 NVMe X570 TaiChi

 Post Reply Post Reply
Author
Message
dominicc View Drop Down
Newbie
Newbie


Joined: 16 Oct 2020
Status: Offline
Points: 66
Post Options Post Options   Thanks (0) Thanks(0)   Quote dominicc Quote  Post ReplyReply Direct Link To This Post Topic: POST Failure '64' with WD SN850 NVMe X570 TaiChi
    Posted: 01 May 2021 at 8:49am
Hi,

My new ASRock X570 Taichi Razer Edition will not POST when 1 or 2 WD SN850 1TB NVMe M2 drives are installed in any M2 slot.

The Dr Bios error code shown is 64, then the motherboard powers off.

An old Samsung 970 EVO+ works just fine.

I need the SN850 drives to work.

The motherboard came with BIOS 1.20, I upgraded it to 1.42, still no support.

Will the SN850 drives be supported or should I return them? I don't want to return them, as they're awesome SSDs. I want them to work!

Is there any new test/beta BIOS I can try?
Back to Top
dominicc View Drop Down
Newbie
Newbie


Joined: 16 Oct 2020
Status: Offline
Points: 66
Post Options Post Options   Thanks (0) Thanks(0)   Quote dominicc Quote  Post ReplyReply Direct Link To This Post Posted: 01 May 2021 at 8:51am
Back to Top
ThreeDee View Drop Down
Senior Member
Senior Member
Avatar

Joined: 24 Jul 2019
Location: Billings,MT
Status: Offline
Points: 1226
Post Options Post Options   Thanks (0) Thanks(0)   Quote ThreeDee Quote  Post ReplyReply Direct Link To This Post Posted: 01 May 2021 at 6:19pm
https://download.asrock.com/BIOS/AM4/X570%20Taichi%20Razer%20Edition(L1.42)ROM.zip

beta bios you could try ..doesn't mention anything about storage compatibility. It's odd though as other SN*** drives are supported ..
|Ryzen 5 5600x|ASRock X570 Taichi-BIOS 4.30|2x16GB HyperX Predator RGB 3200@3600 1:1 IF|ASRock RX 5700XT|2 x PCIe 4.0 M.2 Drives for OS & Games|850 WTT Seasonic 80+ Titanium PSU|Noctua NH-D15|
Back to Top
dominicc View Drop Down
Newbie
Newbie


Joined: 16 Oct 2020
Status: Offline
Points: 66
Post Options Post Options   Thanks (0) Thanks(0)   Quote dominicc Quote  Post ReplyReply Direct Link To This Post Posted: 02 May 2021 at 1:25am
Originally posted by ThreeDee ThreeDee wrote:


beta bios you could try ..doesn't mention anything about storage compatibility. It's odd though as other SN*** drives are supported ..


Amazingly it actually worked!

I confirm that BIOS 1.44 is the MINIMUM version you need to POST with a WD SN850 SSD installed.

I have all three NVMe slots populated, 2xSN850 in slots 1 and 2 and a 970 EVO+ in slot 3. All drives detected, Windows booted and disk partition tools were able to partition the SN850s OK.

I found the BIOS here:

"All BIOS Updates Week 17 - 2021"

https://botflakes.github.io/ASRockWiki/beta_bios/info/biosUpdates

"X570 Taichi Razer Edition(1.44)ROM.zip" SHA-1 of the zip file is: 3E9685A29250FEF578F9E1CABB04456E3B121C46

Questions:
* Why isn't this on the main ASRock site?
* Where are the release notes for the 1.44 BIOS?
* Why hasn't the Storage QVL been updated yet?

ASRock, you can do better!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.