ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X570 Creator getting "MCU is Empty"
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

X570 Creator getting "MCU is Empty"

 Post Reply Post Reply
Author
Message
jcditto View Drop Down
Newbie
Newbie


Joined: 02 Jul 2021
Location: Arlington, TX
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote jcditto Quote  Post ReplyReply Direct Link To This Post Topic: X570 Creator getting "MCU is Empty"
    Posted: 02 Jul 2021 at 11:59pm
Bios - 3.5
MB - X570 Creator
PolychromeRGB(v2.0.102)
Windows 10 64bit - 2H1H OS Build 19043.1081

I've tried multiple versions of this software (ASRock, you made it VERY hard to find the latest version, FYI) and it worked 1 time, then nothing but "The MCU is Empty" after that. I was getting the "Access Violation" issue before moving to v102, now the software still gets "The MCU is empty" but will close itself now.
This is happening with nothing plugged in, so it's not even working on the board itself. I've tried updating the firmware from the "Bin" dir, but it gets an error on erasing on each step, but the file and board validate previous to that in the updater. I'm at a lose at this point. I don't know what else to try. This is my first time working with Polychrome and an ARGB board, so any help is appreciated.
James C Ditto
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.