ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Asrock Trx40 Craeator dragon rtl8125ag problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Asrock Trx40 Craeator dragon rtl8125ag problem

 Post Reply Post Reply
Author
Message
shamanji View Drop Down
Newbie
Newbie


Joined: 16 May 2020
Location: Denmark
Status: Offline
Points: 71
Post Options Post Options   Thanks (0) Thanks(0)   Quote shamanji Quote  Post ReplyReply Direct Link To This Post Topic: Asrock Trx40 Craeator dragon rtl8125ag problem
    Posted: 20 Jul 2021 at 1:47am
Amd Threadripper 3960x
Cooler Master MASTERLIQUID ML360 RGB TR4 EDITION WITH RGB CONTROLLER
Asrock Trx40 Creator
32GB G-Skill 3800Mhz Cl 14-16-16-36
Super flower leadex platium 2000w
2x Zotac 980ti !i know old"
1x samsung 950 pro 512Gb nvme ssd
1x 2Tb 850 evo 2Tb
1x 2Tb 980 Pro
7x seagate 4tb
Mad cats Keybord
Logitech G903 Hero 25k 25600Dpi Lightspeed
Logitech Poweplay

I have started to getting a problem with this dragon rtl8125ag wich is that in device manager it stated that the dragon rtl8125ag is working fine but when ever i out a lan cable in or dossent light up or tell me that it's connected at all.

ive tried 5 different cables, 5 different routers and tried many lan ports on the router's.

What could be the cause of this, nothing seems out of the ordinary when i look inside the lan port.

could it be windows driver problem cause i tried atleast 10 different driver's versions.

dos it disable the lan port when i put things in certain slot on the mobo cant find anything in the user manuel about it.

dont know if there is a firmware that could fix it.

What coudl be wreong here since my AQUANTIA® / Marvell 10G LAN works just fine just not the Realtek 2.5G LAN :(

Anyone have any suggestions?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.063 seconds.