ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - H470M-HDV not start with PCI-E RAID Controller
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

H470M-HDV not start with PCI-E RAID Controller

 Post Reply Post Reply
Author
Message
YouRQXXL View Drop Down
Newbie
Newbie


Joined: 22 Jul 2021
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote YouRQXXL Quote  Post ReplyReply Direct Link To This Post Topic: H470M-HDV not start with PCI-E RAID Controller
    Posted: 22 Jul 2021 at 4:30pm
Hello
I have a problem with the H470M-HDV motherboard.
I bought a Digitus DS-33160 RAID controller and I have 2 Goodram CX400 SSDs inserted into it.
When the card is inserted into the PCI-E connector, the commupter freezes at the start before entering the BIOS, you can see the A2 code and nothing can be done. You cannot enter the motherboard BIOS (F2 or DEL), you cannot enter the RAID controller utility from the motherboard (CTRL + I) and of course you cannot enter the RAID controller utility from the PCI-E card (CTRL + M).
Tried changing from Auto to GEN1 / GEN2 / GEN3 PCI-E settings - no changes
Tried upload BIOS beta 1.12 - no changes
I put a PCI-E graphics card in this slot - it works without a problem.
I tested the RAID controller card on 3 other computers with Gigabyte and MSI motherboards - the card works without any problems, can enter the settings (CTRL + M), set up a RAID array and install the system on it.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.