ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - Restart To UEFI does not working
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Restart To UEFI does not working

 Post Reply Post Reply
Author
Message
antares View Drop Down
Newbie
Newbie


Joined: 28 Jul 2021
Location: Jambi
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote antares Quote  Post ReplyReply Direct Link To This Post Topic: Restart To UEFI does not working
    Posted: 28 Jul 2021 at 3:01pm
My MOBO is B450 Steel legend with AMD 3200G with vega 8, App shop, and ASRRGB LED worked fine, but when I opened Restart to UEFI, there's an error message with the caption This utility is not for this platform!. can anyone help me?
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 7587
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jul 2021 at 2:46pm
Dear Antares,
Thank you for the posting.

Today we took the B450 Steel Legend and CPU 3200G to verify, but didn't reproduce the issue.
After installing the Restart to UEFI, we can use this utility to reboot into UEFI setup properly.

For your problem, we recommend downloading the Restart to UEFI manually from following link and install it to verify.

Restart to UEFI ver:1.0.6: https://download.asrock.com/Utility/Others/RestartToUEFI(v1.0.6).zip

Thank you,

Best wishes,
ASRock TSD
Back to Top
antares View Drop Down
Newbie
Newbie


Joined: 28 Jul 2021
Location: Jambi
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote antares Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jul 2021 at 4:29pm
clicked the link, 404 not found.
Back to Top
antares View Drop Down
Newbie
Newbie


Joined: 28 Jul 2021
Location: Jambi
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote antares Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jul 2021 at 4:32pm
I downloaded it on again https://www.asrock.com/MB/AMD/B450%20Steel%20Legend/index.asp#Download
still utility not for this platform
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 7587
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jul 2021 at 6:14pm
Dear Antares,
Thank you for the posting.

Please refer to the following suggestions to verify.
1. Clear CMOS by referring to the user manual page. 27.
User manual: https://download.asrock.com/Manual/B450%20Steel%20Legend.pdf
2. Update the BIOS to latest version.
3. If possible, please reinstall a clean Win 10 OS to verify.

Thank you,

Best wishes,
ASRock TSD
Back to Top
ronyu View Drop Down
Newbie
Newbie


Joined: 23 Nov 2022
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote ronyu Quote  Post ReplyReply Direct Link To This Post Posted: 23 Nov 2022 at 9:21am
ver1.0.11 works for X570 phantom Gaming 4

https://www.asrock.com/MB/AMD/X300M-STX/index.asp#Download
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.125 seconds.