Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - UEFI freezes when starting up.
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

UEFI freezes when starting up.

 Post Reply Post Reply
Message Reverse Sort Order
ASRock_TSD View Drop Down

Joined: 20 Mar 2015
Status: Offline
Points: 8622
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Topic: UEFI freezes when starting up.
    Posted: 01 Nov 2021 at 4:58pm
Dear Gibbster1246,

Thank you for posting your query to the ASRock forum.

Regarding your question, please refer to the page. 29 to clear the CMOS.

After the CMOS is cleared, the BIOS settings will load to default.
And the system should be able to boot up properly.

With thanks,
Back to Top
Gibbster1246 View Drop Down

Joined: 31 Oct 2021
Location: Oklahoma
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gibbster1246 Quote  Post ReplyReply Direct Link To This Post Posted: 31 Oct 2021 at 4:44pm
Hello all I know nothing of computers but I just replaced my motherboard today. I got the exact same one I had before (B450M Pro4-CB) I got the new board in and tried to play call of duty but it was unplayable and things were loading extremely slow and it wasn?t like that before. Then I noticed I had miss plugged a flat cable. They were supposed to be stacked but I had them side by side. So I fixed it then tried to power up and it went to the uefi. I didn?t know what it was so I looked around it for a moment and noticed I could turn on ultra fast boot up so I did. I also turned on the boot beep. And when I saved and exited, it pulled up the cyberpowerpc logo then back to the uefi screen but this time the whole screen wasn?t in frame and after a second the Pc froze. Now when those two flat cables are hooked the way I originally had them(which is incorrect) it will boot up no problem but when I put the two cables in their proper places it always goes to the uefi and freezes. Please help if possible. Thanks in advance.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.172 seconds.