ASRock.com Homepage
Forum Home Forum Home > OverClocking(OC) Zone > OC Technical Discussion
  New Posts New Posts RSS Feed - Fans turn on every 20 minutes
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Fans turn on every 20 minutes

 Post Reply Post Reply
Author
Message
LinrLink View Drop Down
Newbie
Newbie
Avatar

Joined: 11 Dec 2021
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote LinrLink Quote  Post ReplyReply Direct Link To This Post Topic: Fans turn on every 20 minutes
    Posted: 11 Dec 2021 at 2:49pm
Russia Moscow
10700k 5GHz across all cores, 1.35V, Links 11264 91C summer test, average winter temperature 36C, summer 40C
G.SKILL Ripjaws V F4-3200C14D 32GVR 4000Hz 1.446v 16-18-18-36 300T, temperature 41C
Water cooling EK kit s360
ASRock z490 taichi motherboard
Super flower 850w leadex 2 gold power supply


There is a fun tuning function in the fan monitoring BIOS, after pressing this button, testing the fans starts, within 1 minute the fans start at different speeds, at the end it automatically adjusts all fans, including MOS fans on the motherboard in the VRM zone, then I press OK and save. The computer starts to work quietly. When you start games, it makes a little noise within the normal range, does not annoy, everything suits, there is only one drawback, every 20 minutes the computer starts up quickly the fans and within 2 minutes they make a lot of noise and slowly start to stop, after that they work quietly. I checked the temperatures of the components in the HWiNFO64 program during startup in the fans in a quiet state, everything is normal, nothing is overheating. When all the fans are switched to automatic mode, the computer starts working loudly, the fans are constantly making noise, this mode does not suit me.

How do I disable the fans from starting every 20 minutes?
Back to Top
LinrLink View Drop Down
Newbie
Newbie
Avatar

Joined: 11 Dec 2021
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote LinrLink Quote  Post ReplyReply Direct Link To This Post Posted: 12 Dec 2021 at 1:11pm
I solved the problem by turning off the ECO mode.

Fans set up
55C- 30% for 140mm 35 fan%
60C-45%
65C-55%
75C-70%
critical 95 gr.

The temperature is normal M1-41C, M2-38C.
MOS 1 and 2 - set to Standard mode or the following settings
Mo-1
41 C-30%
45C-35%
47C-45%
50C-55%
critical 55 gr.

Mos-2
38C-25%
40C-30%
43C-40%
45C-60%
critical 55 gr.
Back to Top
threadzipper1957 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Mar 2022
Status: Offline
Points: 2370
Post Options Post Options   Thanks (0) Thanks(0)   Quote threadzipper1957 Quote  Post ReplyReply Direct Link To This Post Posted: 15 Mar 2022 at 4:40pm
Hello,

Thanks for sharing it will also help other users
Kind Regards
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.063 seconds.