ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > Intel Motherboards
  New Posts New Posts RSS Feed - asrock z390 pro4 randomly loses hard drives
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

asrock z390 pro4 randomly loses hard drives

 Post Reply Post Reply
Author
Message
hbiclan View Drop Down
Newbie
Newbie


Joined: 15 Dec 2021
Status: Offline
Points: 135
Post Options Post Options   Thanks (0) Thanks(0)   Quote hbiclan Quote  Post ReplyReply Direct Link To This Post Topic: asrock z390 pro4 randomly loses hard drives
    Posted: 16 Dec 2021 at 10:30am
Previously, I had an issue where my main SSD failed to be recognized after a firmware (internet flash) update for this motherboard. Although I hadn't changed any cables, I only could get it recognized again by changing the ssd port it was plugged into on the motherboard.

Now, one day later, one of my secondary SSDs got stuck at 100% disk usage due to premiere pro, so I went to reboot. Windows got stuck on "shutting down" presumably because it was locked up from premiere and couldn't shut down gracefully. I had to hold the power button to force the system down.

When it came back up, the ssd which was at 100% usage failed to be recognized by the BIOS. I tried a different SATA port, nothing. Freaking out I then put it in a different, old computer, it was recognized fine. Tried it back on the asrock z390 pro4 and now all of a sudden it is recognized again.

Why is this motherboard doing this?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.