ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - A320M/ac ethernet controller issue
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

A320M/ac ethernet controller issue

 Post Reply Post Reply
Author
Message
TheSinkDrinker View Drop Down
Newbie
Newbie
Avatar

Joined: 09 Jan 2022
Location: Pennsylvania
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote TheSinkDrinker Quote  Post ReplyReply Direct Link To This Post Topic: A320M/ac ethernet controller issue
    Posted: 09 Jan 2022 at 4:41am
So, i've tried just about everything I can think of. Multiple ethernet cords. disabling wifi. disabling wifi from bios. loading bios from default. i uninstalled the realtek family controller driver, when i try to reinstall it says that Cord is unplugged or in deep sleep mode, which is not the case. I've changed power settings. Now, the LAN driver won't even show up in the device manager. WiFi isn't bad, but the modem and router and right here and I'd like to use it. Not sure if it's relevant, but the internet runs on this janky EERO router.
Back to Top
TheSinkDrinker View Drop Down
Newbie
Newbie
Avatar

Joined: 09 Jan 2022
Location: Pennsylvania
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote TheSinkDrinker Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jan 2022 at 12:58pm
ended up getting the ASROCK Appshop, installed fine and everything updated. Still no network adapter, gonna have to do the manual reset tomorrow by removing RAM or the battery. However, the Appshop tried, rather forced, an install for Intel WLAN drivers and sent my computer into an infinite restart loop. Luckily I was able to quickly open the task manager and kill the app shop process and then uninstall it. Not sure this was the best choice in mobos. This is what I'm working with otherwise, if it makes a difference:

Operating System: Windows 10 Home 64-bit (10.0, Build 19042) (19041.vb_release.191206-1406)
                 Language: English (Regional Setting: English)
      System Manufacturer: To Be Filled By O.E.M.
             System Model: To Be Filled By O.E.M.
                     BIOS: BIOS Date: 07/16/20 11:56:19 Ver: 05.0000E (type: BIOS)
               Processor: AMD Ryzen 5 2600 Six-Core Processor             (12 CPUs), ~3.4GHz
                   Memory: 16384MB RAM
      Available OS Memory: 16314MB RAM
               Page File: 6730MB used, 12655MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
        User DPI Setting: 144 DPI (150 percent)
       System DPI Setting: 144 DPI (150 percent)
          DWM DPI Scaling: UnKnown
                 Miracast: Available, no HDCP
Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: 1.0.8
           DxDiag Version: 10.00.19041.0928 64bit Unicode

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.