ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - DeskMini X300 Series ACPI BIOS Error (bug)
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

DeskMini X300 Series ACPI BIOS Error (bug)

 Post Reply Post Reply
Author
Message
x300 View Drop Down
Newbie
Newbie


Joined: 25 Jan 2022
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote x300 Quote  Post ReplyReply Direct Link To This Post Topic: DeskMini X300 Series ACPI BIOS Error (bug)
    Posted: 25 Jan 2022 at 5:42am
I have a DeskMini X300 Series running BIOS X300M-STX P1.70 with a Ryzen 7 PRO 4750G processor.

I am unable to boot it using systemrescuecd or an Arch Linux ISO on USB, meaning I can't install a Linux based operating system.

On startup



Any ideas on a workaround?

Back to Top
x300 View Drop Down
Newbie
Newbie


Joined: 25 Jan 2022
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote x300 Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jan 2022 at 6:19am
I should add that after that display the screen goes blank and you then get taken back to the UEFI boot list. This loop continues until you power off PC.
Back to Top
x300 View Drop Down
Newbie
Newbie


Joined: 25 Jan 2022
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote x300 Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2022 at 1:10am
@support, how about even attempting to provide some help here.

I bought the X300 shortly after its release, added a 4750G processor and have yet to be able to use the damn thing.
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 11973
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2022 at 1:23am
You need to contact ASRock Tech Support directly:

http://event.asrock.tsd.com/

This is a community forum of ASRock product owners/users. If someone in the community
has a solution they will gladly share it, myself included but sometimes the issue
needs ASRock's attention for a solution only they can provide.
Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 11973
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2022 at 1:27am
Part of the problem I suspect is that your issue is to do with Linux. Linux is not
officially supported by ASRock (though usually ASRock Tech Support will still try
to help).

Most users here on the forums use Windows which is likely why no one had any suggestions
for you.

Good luck
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.063 seconds.