ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z390 Taichi Wake On Lan not working
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Z390 Taichi Wake On Lan not working

 Post Reply Post Reply
Author
Message
zerassar View Drop Down
Newbie
Newbie


Joined: 09 Jun 2022
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote zerassar Quote  Post ReplyReply Direct Link To This Post Topic: Z390 Taichi Wake On Lan not working
    Posted: 09 Jun 2022 at 8:18pm
Hi All,

I have done a more detailed write up of my issue on Spice works.
https://community.spiceworks.com/topic/2360272-difficulty-to-get-wake-on-lan-to-function?page=1

But in summary, I believe that I have enabled everything I should have in BIOS and the OS to get this to work. I have confirmed that the packets are received by the destination and the MAC appears correct in the received packet.

But i am still not able to get this to work in any of the S states. I am going a little bonkers.

Running V4.2 of the bios as it refuses to patch to 4.3. Though that said the patch notes for 4.3 say nothing about WOL fixes.

I've searched low and high for further info on this or info that may suggest its something fucked up in the bios or this motherboard but cant find anything.
Back to Top
threadzipper1957 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05 Mar 2022
Status: Offline
Points: 8020
Post Options Post Options   Thanks (0) Thanks(0)   Quote threadzipper1957 Quote  Post ReplyReply Direct Link To This Post Posted: 13 Jul 2022 at 9:48pm
Dear Zerassar,

To get WOL working, you need to go into BIOS>> Advanced>> ACPU Configuration and set PCIE devices Power On to enabled.
Then you must save and exit, after the restart, WOL, should be working.
When you switch off the power, you must first start, and then restart, to activate WOL
Often you can change this setting, save it (f10) and just go into BIOS, and shut down the system, Wakemeonlan usually works fine.
Kind Regards
Back to Top
dipper View Drop Down
Newbie
Newbie
Avatar

Joined: 06 Dec 2022
Location: UA
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote dipper Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2022 at 6:03pm
Hello!
If your question is still relevant, maybe your problem is in the router settings? Because I faced a similar problem, which was solved by adding one option in the router settings. Let me offer my solution.
As you may know, for the normal operation of WOL, DHCP server must allocate a permanent address for waking up the PC.
But in addition, there should also be a static entry in the ARP of the routing table - to put it simply - binding of the MAC address to the above-mentioned IP.
And, of course, enable port forwarding to pass the magic packet to the same IP.

I hope this helps you. Good luck.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.