ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - H110M-DGS R3.0 Can't Open BIOS
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

H110M-DGS R3.0 Can't Open BIOS

 Post Reply Post Reply
Author
Message
goatridesbikes View Drop Down
Newbie
Newbie
Avatar

Joined: 11 Jun 2022
Location: USA
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote goatridesbikes Quote  Post ReplyReply Direct Link To This Post Topic: H110M-DGS R3.0 Can't Open BIOS
    Posted: 11 Jun 2022 at 7:12pm
The system responds to F2/Del but goes to a black screen with what looks like a white cursor, that's all I see.

I tried the boot to UEFI utility, same result.

Black screen with a single white cursor (non blinking), let it sit for an hour nothing changed. Black screen, single white cursor. System does not respond to any keyboard inputs.
KD
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.