ASRock.com Homepage
Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - Desk Mini H470 no video output
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Desk Mini H470 no video output

 Post Reply Post Reply
Author
Message
Franz47 View Drop Down
Newbie
Newbie


Joined: 06 Sep 2022
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote Franz47 Quote  Post ReplyReply Direct Link To This Post Topic: Desk Mini H470 no video output
    Posted: 06 Sep 2022 at 4:06am
Just purchased an H470 barebone, inserted a G6405 Intel Pentium, one 8 GB SO-DIMM, one M2 500 GB SSD, an Alpine 12 LP cooler-fan. When turning it on, the fan rotates, the LAN-socket LED blinks (cable inserted). HDMI cable to my desktop monitor. Mouse and keyboard on USB ports.

No video signal whatsoever showing BIOS info on the monitor or sound signal from the computer.

What I have tried without success:
Resetting cmos with jumper for 3 seconds.
Trying with VGA cable between computer and monitor.

Any idea what I can try before deciding the unit is not working properly?

Would the BIOS give any signal after removing the SSD and RAM?

Thanks for any input
Regards
Franz47
Back to Top
Franz47 View Drop Down
Newbie
Newbie


Joined: 06 Sep 2022
Status: Offline
Points: 35
Post Options Post Options   Thanks (0) Thanks(0)   Quote Franz47 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Sep 2022 at 8:48pm
TIC....problem solved - CPU damaged while attaching fan....
Never happened to me before while assembilng desktops with pins on CPU
Regards
Franz47
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.098 seconds.