ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X570 Aqua Green/Red LEDs Reversed
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

X570 Aqua Green/Red LEDs Reversed

 Post Reply Post Reply
Author
Message
Boxkid View Drop Down
Newbie
Newbie
Avatar

Joined: 26 Nov 2022
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Boxkid Quote  Post ReplyReply Direct Link To This Post Topic: X570 Aqua Green/Red LEDs Reversed
    Posted: 26 Nov 2022 at 2:30pm
Motherboard: ASRock X570 AQUA
Bios Version: v3.50
Polychrome Version: v2.0.109
Firmware Version: v3.4

I have been messing with it for a while now without getting to a solution.
Posts have stated that the v3.4 firmware supposedly fixed the green and red LED's to be swapped. It has not worked in my situation. been like this from the start.

I am trying to find a fix as I would like to sync the board LED's with other components, but that only works of its a solid single color. Color shifting "like rainbow" would be off.

Just trying to reach out and see if anyone in the community might have a clue for how to fix this issue. (other than swapping the physical pins on the plugs.)
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 7812
Post Options Post Options   Thanks (1) Thanks(1)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 29 Nov 2022 at 2:29pm
Dear Boxkid,
Thank you for the posting.

For this case, we would suggest to re-flash the RGB Firmware manually to try, please refer to the below steps.

1.Uninstall the ASRock Polychrome and other RGB control program in Control Panel and make sure the ASRRGB folder in C:\Program Files (x86)\ASRock Utility\ is disappear.

2. Shut down the system and remove the ATX 24 pin power connector for 15 min to make the system being into G3 state.

3. Restart the PC and download the latest ASRock Polychrome utility from below link and install it.
ASRock Polychrome RGB ver:2.0.109: https://download.asrock.com/Utility/RGB/PolychromeRGB(v2.0.109).zip

4. Type "CMD" in Windows search bar and right click to choose "Run as administrator".

5. Go to RGB app installation folder in Command Prompt by typing "cd C:\Program Files (x86)\ASRock Utility\ASRRGBLED\Bin"

6. Flash the RGB chip by using the following command "WriteFW.bat"

After step 6, kindly wait about 30 sec and the FW flash will finish.

For further assistance, you can use our support form to contact us.
https://event.asrock.com/tsd.asp

Thank you,

Best wishes,
ASRock TSD
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.127 seconds.