ASRock.com Homepage
Forum Home Forum Home > Technical Support > HTPC&Gaming Barebone&Others
  New Posts New Posts RSS Feed - N3150 not powering up
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

N3150 not powering up

 Post Reply Post Reply
Author
Message
Dansev View Drop Down
Newbie
Newbie


Joined: 30 Apr 2016
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dansev Quote  Post ReplyReply Direct Link To This Post Topic: N3150 not powering up
    Posted: 30 Apr 2016 at 3:27am
Hi 

I just received my N3150-NUC (Barebone)   and installed 16gb ram and 60gb sad.
Installed win10 and started updating drivers and installed Chrome. Then i ran windows update and turned it off. 

Now it won't start up again. Tried to unplug power, but it nothing happens when I press power on.

Anyone have any suggestions on what to do? Would be sad to return it after 2h....

Daniel



Back to Top
Xaltar View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 16 May 2015
Location: Europe
Status: Offline
Points: 13438
Post Options Post Options   Thanks (0) Thanks(0)   Quote Xaltar Quote  Post ReplyReply Direct Link To This Post Posted: 30 Apr 2016 at 4:19am
I take it this is a Beebox?

Try clearing CMOS, there are 2 contact pads on the board labeled clear CMOS that need to be shorted while the system is disconnected from power. If that does not work then post back.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.094 seconds.